<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Today in Norway: A roundup of the latest news on Tuesday </title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="514495608666410" />
<meta property="fb:app_id" content="572342092959532" />
<script src="/cdn-cgi/apps/head/CxgC9YfpSuPXCgPi-rFpuJvwoCA.js"></script><link rel="canonical" href="https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/favicons/no.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/favicons/no.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/no/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/no/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/no/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/no/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.no/xmlrpc.php">
<meta property="news_keywords" content="today-in-norway" />
<meta property="article:modified_time" content="2022-07-19T09:11:42Z" />
<meta name="cXenseParse:articleid" content="698166" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/" />
<meta property="og:article:author" content="Frazer Norwell" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/" />
<meta property="og:title" content="Today in Norway: A roundup of the latest news on Tuesday " />
<meta property="og:description" content="Everything you need to know about the SAS strike ending, warm weather on the way, plus other news from Norway on Tuesday. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:site_name" content="The Local Norway" />
<meta property="article:published_time" content="2022-07-19T09:11:42Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalNorway" />
<meta name="twitter:title" content="Today in Norway: A roundup of the latest news on Tuesday " />
<meta name="twitter:description" content="Everything you need to know about the SAS strike ending, warm weather on the way, plus other news from Norway on Tuesday. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/watermarks-logo-000_32ET6EV.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Frazer Norwell">
<meta name="description" content="Everything you need to know about the SAS strike ending, warm weather on the way, plus other news from Norway on Tuesday.&nbsp;" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.no/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/no" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Today in Norway: A roundup of the latest news on Tuesday  Comments Feed" href="https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.no/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.no/wp-content/themes/thelocal2021/style.css?ver=1.0.60' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.no/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.no/wp-json/wp/v2/posts/698166" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.no/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.no/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.no/?p=698166' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.no%2F20220719%2Ftoday-in-norway-a-roundup-of-the-latest-news-on-tuesday-61%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.no%2F20220719%2Ftoday-in-norway-a-roundup-of-the-latest-news-on-tuesday-61%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.60" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=rgGLW6qTpu'></script><script>	tp.push(["setContentSection", "Norway: Latest news"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","today-in-norway"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2150",
                        postid: "https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/",
                        url: "https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/",
                        maincontent: "div.entry-the-post",
                        title: "Today in Norway: A roundup of the latest news on Tuesday ",
                        pubdate: "2022-07-19T09:31:13+02:00",
                        authors: "Frazer Norwell",
                        sections: "News",
                        tags: "today-in-norway",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41712/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594602']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-698166 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option selected"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.no/category/norway-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Norway's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.no" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.no/wp-content/themes/thelocal2021/assets/images/logos/logo-no.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675893"><a href="/norways-news-in-english/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681671"><a href="https://www.thelocal.no/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675894"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
</ul>
</li>
<li id="menu-item-675895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675895"><a href="https://www.thelocal.no/category/covid-19-norway/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675896"><a href="/tag/oslo/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Oslo</a></li>
<li id="menu-item-675897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675897"><a href="https://www.thelocal.no/category/living-in-norway/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675898"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675899"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675900"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a></li>
<li id="menu-item-675901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675901"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
</ul>
</li>
<li id="menu-item-675902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675902"><a href="https://www.thelocal.no/category/norway-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Norway</a>
<ul class="sub-menu">
<li id="menu-item-675903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675903"><a href="/tag/discover-norway/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Norway</a></li>
<li id="menu-item-675904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675904"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675905"><a href="https://www.thelocal.no/category/learning-norwegian-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Norwegian language</a></li>
<li id="menu-item-675906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675906"><a href="https://www.thelocal.no/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675907"><a href="/tag/working-in-norway/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Norway</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.no/category/norway-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.no/category/covid-19-norway/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="/tag/oslo/" class="" target="">Oslo</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.no/category/living-in-norway/" class="" target="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.no/category/norway-explained/" class="" target="">Norway: Learn about Norway</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.no/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.no/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.no/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.no/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.no/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.no/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.no/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.no/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.no/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class=" active-edition-link" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.no/jobs/" class="" target="">Jobs in Norway</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.no/noticeboard/" class="" target="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
 <h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalNorway" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalNorway" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="698166" data-related-articles="[{&quot;post_id&quot;:697957,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697795,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697628,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697438,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697257,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697078,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696862,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696687,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696502,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696342,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="698166" data-name="Today in Norway: A roundup of the latest news on Tuesday " data-creative="Today in Norway" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&amp;title=Today+in+Norway:+A+roundup+of+the+latest+news+on+Tuesday &amp;summary=SAS+and+pilots+agree+to+end+strike +After+Scandinavian+Airlines+representatives quashed+reports+last+night+that+a+deal+had+been+struck,+the+negotiators+crossed+the+finish+line+in+the+early+hours+of+Tuesday+morning,+according+to+the+Agence+France-Presse.+It+marks+the+end+of+a+15-day+strike+that+the+ailing+airline+said+cost+it+between+$94+[&hellip;]&amp;source=Norway\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Norway:+A+roundup+of+the+latest+news+on+Tuesday &amp;via=TheLocalNorway+Norway\&#039;s+news+in+English&amp;url=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.no/tag/today-in-norway">TODAY IN NORWAY</a></h3>
<h1 class="single-article-title">Today in Norway: A roundup of the latest news on Tuesday </h1>
<p class="single-article-excerpt">Everything you need to know about the SAS strike ending, warm weather on the way, plus other news from Norway on Tuesday. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&amp;title=Today+in+Norway:+A+roundup+of+the+latest+news+on+Tuesday &amp;summary=SAS+and+pilots+agree+to+end+strike +After+Scandinavian+Airlines+representatives quashed+reports+last+night+that+a+deal+had+been+struck,+the+negotiators+crossed+the+finish+line+in+the+early+hours+of+Tuesday+morning,+according+to+the+Agence+France-Presse.+It+marks+the+end+of+a+15-day+strike+that+the+ailing+airline+said+cost+it+between+$94+[&hellip;]&amp;source=Norway\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Norway:+A+roundup+of+the+latest+news+on+Tuesday &amp;via=TheLocalNorway+Norway\&#039;s+news+in+English&amp;url=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 19 July 2022 09:31 CEST </span></div>
</header>
 <div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV-646x431.jpg" width="646" height="431" alt="Find out what's going on in Norway with The Local's roundup of important news." srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32ET6EV.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Get the latest news from Norway in English with The Local's roundup of important news. Included today is everything you need to know about the SAS strike ending. Pictured is a grounded SAS flight. Photo by Liselotte Sabroe / Ritzau Scanpix / AFP.</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong><span data-preserver-spaces="true">SAS and pilots agree to end strike </span></strong></p>
<p><span data-preserver-spaces="true">After Scandinavian Airlines representatives </span><a class="editor-rtfLink" href="https://www.thelocal.dk/20220718/sas-strikes-deal-with-unions-to-end-pilots-strike/" target="_blank" rel="noopener external sponsored" data-wpel-link="external"><span data-preserver-spaces="true">quashed reports last night that a deal had been struck</span></a><span data-preserver-spaces="true">, the negotiators crossed the finish line in the early hours of Tuesday morning, according to the Agence France-Presse. It marks the end of a 15-day strike that the ailing airline said cost it between <a href="https://www.reuters.com/business/aerospace-defense/sas-pilots-plough-with-talks-monday-strike-enters-3rd-week-2022-07-18/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">$94 million and $123</a> million a day. </span><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">Levi Skogvang, chair of the Norwegian pilots union, told Dagbladet newspaper that he was not pleased with the five-year agreement that had been made, but that it was good enough to bring the strike to an end.</span></p>
<p><span data-preserver-spaces="true">“It’s a tragedy for the pilots, looked at solely on the basis of their contracts, but it’s good that we’re done and that we can get the planes up in the air again,” he told the newspaper.</span></p>
<p><span data-preserver-spaces="true">Read more about the details of the deal </span><a class="editor-rtfLink" href="https://www.thelocal.dk/20220719/sas-and-pilots-unions-confirm-end-of-strike/" target="_blank" rel="noopener external sponsored" data-wpel-link="external"><span data-preserver-spaces="true">here.</span></a></p>
<p><strong><span data-preserver-spaces="true">Disruption still expected despite the strike ending</span></strong></p>
<p><span data-preserver-spaces="true">SAS representatives say that “normal operation [will be] resumed as soon as possible,” but that may not be soon enough for passengers scheduled to fly in the next few days. </span></p>
<p><span data-preserver-spaces="true">“There may be further traffic disruptions and as a result cancelled flights in the next few days, as we return to normal traffic,” the airline wrote on its website this morning. </span></p>
<p><strong><span data-preserver-spaces="true">Rockslide over national road</span></strong></p>
<p><span data-preserver-spaces="true">There has been a large rockslide over national road 13 Vikafjellet just before it turns towards Vik at Tyssedal. The road has been closed as a result of the rockslide. </span></p>
<p><span data-preserver-spaces="true">The police and fire brigade are on the scene, according to public broadcaster NRK. However, no one is believed to have been caught up in the rockslide. </span></p>
<div class="ml-manual-widget-container"></div>
<p><span data-preserver-spaces="true">“There must be a larger rock slide and a good number of trees that have fallen. The whole road must be covered, and it has reached down to the sea,” Jørgen Ommedal, operations manager in the West Police District, said to NRK. </span></p>
<p><span data-preserver-spaces="true">It currently isn’t clear how long the road will be closed. </span></p>
<p><strong><span data-preserver-spaces="true">Warm weather is on the way</span></strong></p>
<p><span data-preserver-spaces="true">It will be over 30 degrees in several places in southern Norway on Wednesday. However, it is unlikely that heat records from the 70s will be broken. </span></p>
<p><span data-preserver-spaces="true">So far, only Vossevangen, in Voss, has experienced temperatures exceeding 30 degrees. The warmest weather will be found in Stavanger, Sauda, and Nesbyen. Oslo and Kristiansand will have temperatures in the high 20s, while Bergen will experience much milder weather, reaching around 23 degrees. </span></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="68" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-68x90.jpeg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-68x90.jpeg 68w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-226x300.jpeg 226w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-56x74.jpeg 56w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-324x431.jpeg 324w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-424x563.jpeg 424w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1.jpeg 750w" sizes="(max-width: 68px) 100vw, 68px" /></div>
<address>
<span rel="author">Frazer Norwell</span>
<a href="/cdn-cgi/l/email-protection#acc2c9dbdfecd8c4c9c0c3cfcdc082c2c3"><span class="__cf_email__" data-cfemail="ea848f9d99aa9e828f8685898b86c48485">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="exclude"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.no/tag/today-in-norway" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TODAY IN NORWAY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&amp;title=Today+in+Norway:+A+roundup+of+the+latest+news+on+Tuesday &amp;summary=SAS+and+pilots+agree+to+end+strike +After+Scandinavian+Airlines+representatives quashed+reports+last+night+that+a+deal+had+been+struck,+the+negotiators+crossed+the+finish+line+in+the+early+hours+of+Tuesday+morning,+according+to+the+Agence+France-Presse.+It+marks+the+end+of+a+15-day+strike+that+the+ailing+airline+said+cost+it+between+$94+[&hellip;]&amp;source=Norway\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Norway:+A+roundup+of+the+latest+news+on+Tuesday &amp;via=TheLocalNorway+Norway\&#039;s+news+in+English&amp;url=https://www.thelocal.no/20220719/today-in-norway-a-roundup-of-the-latest-news-on-tuesday-61/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.no/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="698166"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697957" data-name="Today in Norway: A roundup of the latest news on Monday " data-creative="Today in Norway" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="632" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-632x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Norway: A roundup of the latest news on Monday " loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-632x431.jpg 632w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-300x205.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-1024x698.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-768x524.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-1536x1047.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-80x55.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-826x563.jpg 826w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash.jpg 1920w" sizes="(max-width: 632px) 100vw, 632px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.no/tag/today-in-norway">TODAY IN NORWAY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/" class="article-link-event" data-page-type="article" data-id="697957" data-name="Today in Norway: A roundup of the latest news on Monday " data-creative="Today in Norway" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Norway: A roundup of the latest news on Monday </a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.no/20220715/today-in-norway-a-roundup-of-the-latest-news-on-friday-55/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697795" data-name="Today in Norway: A roundup of the latest news on Friday" data-creative="Today in Norway" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="644" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-644x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Norway: A roundup of the latest news on Friday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-644x431.jpg 644w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-300x201.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-1024x685.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-768x514.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-1536x1027.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-80x54.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash-842x563.jpg 842w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/michiel-annaert-qugadbwDwLM-unsplash.jpg 1920w" sizes="(max-width: 644px) 100vw, 644px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.no/tag/today-in-norway">TODAY IN NORWAY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.no/20220715/today-in-norway-a-roundup-of-the-latest-news-on-friday-55/" class="article-link-event" data-page-type="article" data-id="697795" data-name="Today in Norway: A roundup of the latest news on Friday" data-creative="Today in Norway" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Norway: A roundup of the latest news on Friday</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/" data-page-type="article" data-id="697957" data-name="Today in Norway: A roundup of the latest news on Monday " data-creative="Today in Norway" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.no/tag/today-in-norway">TODAY IN NORWAY</a></h3>
<h1 class="single-article-title">Today in Norway: A roundup of the latest news on Monday </h1>
<p class="single-article-excerpt">Prime Minister defends controversial practice, marathon SAS talks continue, and a key digital service to be phased out, plus other news from Norway on Monday. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&amp;title=Today+in+Norway:+A+roundup+of+the+latest+news+on+Monday &amp;summary=SAS+talks+to+continue+Following+33+hours+of+talks+this+weekend,+negotiations+over+a+solution+to+the+SAS+strike+resumed+Monday+at+9am. +The+strike+began+14+days+ago,+on+July+4th+and+has+affected+well+over+270,000+passengers+so+far.+Pilots+are+striking+over+the+airline’s+practice+of+hiring+new+pilots+to+two+subsidiaries. +[&hellip;]&amp;source=Norway\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Norway:+A+roundup+of+the+latest+news+on+Monday &amp;via=TheLocalNorway+Norway\&#039;s+news+in+English&amp;url=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 18 July 2022 09:31 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/angel-luciano-nc3Xba4LxL0-unsplash-632x431.jpg" width="632" height="431" alt="Today in Norway: A roundup of the latest news on Monday " loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong><span data-preserver-spaces="true">SAS talks to continue</span></strong></p>
<p><span data-preserver-spaces="true">Following 33 hours of talks this weekend, negotiations over a solution to the SAS strike resumed Monday at 9am. </span></p>
<p><span data-preserver-spaces="true">The strike began 14 days ago, on July 4th and has affected well over 270,000 passengers so far. Pilots are striking over the airline’s practice of hiring new pilots to two subsidiaries. </span></p>
<p><span data-preserver-spaces="true">Clæs Stråth, one of the mediators, said there had been progress with talks. </span></p>
<p><span data-preserver-spaces="true">“We have made a list of around 25 areas to be treated, and many of them have now been completed,” he said to Swedish newswire TT. </span></p>
<p><strong><span data-preserver-spaces="true">PM defends foreign power exports</span></strong></p>
<p><span data-preserver-spaces="true">Prime Minister Jonas Gahr Store has ruled out shutting Norway out from the European power market. </span></p>
<p><span data-preserver-spaces="true">“When we have a profit, we can sell abroad. But at regular intervals, there are dry periods or whole dry years. Then we need power from abroad to cover our own shortcomings. This trade is good for us,” the PM told Aftenposten and E24. </span></p>
<p><span data-preserver-spaces="true">“It is a dangerous thought and will not serve us well. It could give us more expensive power and lack of power in given situations. We will hardly be able to import power when we need it without contributing to other countries when they need it. There is a reciprocity in this,” he added. </span></p>
<div class="ml-manual-widget-container"></div>
<p><span data-preserver-spaces="true">High prices on the continent mean that Norway has exported power in record amounts over the past year. However, critics of power exporting argue that this is massively driving up prices in southern Norway. </span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.no/20220715/how-to-beat-high-energy-prices-in-norway-and-save-money-on-your-electricity-bill/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">How to beat high energy prices in Norway and save money on your electricity bill</a></strong></p>
<p><strong><span data-preserver-spaces="true">BankID on mobile to be phased out</span></strong></p>
<p><span data-preserver-spaces="true">Digital payments through BankID on mobile will be phased out in favour of a new app starting from September. </span></p>
<p><span data-preserver-spaces="true">The head of the digital identification service said that the BankID app would be easier, more accessible and save users time. </span></p>
<p><span data-preserver-spaces="true">“BankID on the app supports more use cases than BankID on mobile. The service also has no costs for the users and only requires data traffic to work. This also makes the service more stable and reliable for users,” he told newswire NTB. </span></p>
<p><strong><span data-preserver-spaces="true">Large drop in drug fines </span></strong></p>
<p><span data-preserver-spaces="true">Over the last four years, the number of fines the police have issued for drug use and possession has fallen by around 80 percent, public broadcaster </span><a class="editor-rtfLink" href="https://www.abcnyheter.no/nyheter/norge/2022/07/17/195859264/kraftig-nedgang-i-narkotikaboter" target="_blank" rel="noopener external sponsored" data-wpel-link="external"><span data-preserver-spaces="true">NRK</span></a><span data-preserver-spaces="true"> reports. </span></p>
<p><span data-preserver-spaces="true">In 2018, 2,245 drug-related fines were imposed. Meanwhile, this spring, 451 fines were handed out, according to figures from the Attorney General. </span></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="68" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-68x90.jpeg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-68x90.jpeg 68w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-226x300.jpeg 226w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-56x74.jpeg 56w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-324x431.jpeg 324w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1-424x563.jpeg 424w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/image1.jpeg 750w" sizes="(max-width: 68px) 100vw, 68px" /></div>
<address>
<span rel="author">Frazer Norwell</span>
<a href="/cdn-cgi/l/email-protection#244a41535764504c41484b4745480a4a4b"><span class="__cf_email__" data-cfemail="9bf5feece8dbeff3fef7f4f8faf7b5f5f4">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="exclude"></a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&amp;title=Today+in+Norway:+A+roundup+of+the+latest+news+on+Monday &amp;summary=SAS+talks+to+continue+Following+33+hours+of+talks+this+weekend,+negotiations+over+a+solution+to+the+SAS+strike+resumed+Monday+at+9am. +The+strike+began+14+days+ago,+on+July+4th+and+has+affected+well+over+270,000+passengers+so+far.+Pilots+are+striking+over+the+airline’s+practice+of+hiring+new+pilots+to+two+subsidiaries. +[&hellip;]&amp;source=Norway\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Norway:+A+roundup+of+the+latest+news+on+Monday &amp;via=TheLocalNorway+Norway\&#039;s+news+in+English&amp;url=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&amp;title=Today+in+Norway:+A+roundup+of+the+latest+news+on+Monday &amp;summary=SAS+talks+to+continue+Following+33+hours+of+talks+this+weekend,+negotiations+over+a+solution+to+the+SAS+strike+resumed+Monday+at+9am. +The+strike+began+14+days+ago,+on+July+4th+and+has+affected+well+over+270,000+passengers+so+far.+Pilots+are+striking+over+the+airline’s+practice+of+hiring+new+pilots+to+two+subsidiaries. +[&hellip;]&amp;source=Norway\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Norway:+A+roundup+of+the+latest+news+on+Monday &amp;via=TheLocalNorway+Norway\&#039;s+news+in+English&amp;url=https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.no/20220718/today-in-norway-a-roundup-of-the-latest-news-on-monday-55#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.no/20220714/today-in-norway-a-roundup-of-the-latest-news-on-thursday-60/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697628" data-name="Today in Norway: A roundup of the latest news on Thursday " data-creative="Today in Norway" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="392" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-646x392.jpg" class="related-article-image-post wp-post-image" alt="Today in Norway: A roundup of the latest news on Thursday " loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-646x392.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-300x182.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-1024x621.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-768x466.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-1536x932.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-80x49.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-110x67.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1-846x513.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/bjorn-kamfjord-YzuclLDz1mo-unsplash-1.jpg 1920w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.no/tag/today-in-norway">TODAY IN NORWAY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.no/20220714/today-in-norway-a-roundup-of-the-latest-news-on-thursday-60/" class="article-link-event" data-page-type="article" data-id="697628" data-name="Today in Norway: A roundup of the latest news on Thursday " data-creative="Today in Norway" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Norway: A roundup of the latest news on Thursday </a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.no/20220713/today-in-norway-a-roundup-of-the-latest-news-on-wednesday-59/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697438" data-name="Today in Norway: A roundup of the latest news on Wednesday " data-creative="Today in Norway" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="387" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32DT6NN-1-646x387.jpg" class="related-article-image-post wp-post-image" alt="Today in Norway: A roundup of the latest news on Wednesday " loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32DT6NN-1-646x387.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32DT6NN-1-300x180.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32DT6NN-1-768x461.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32DT6NN-1-80x48.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32DT6NN-1-110x66.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32DT6NN-1-846x507.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32DT6NN-1.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.no/tag/today-in-norway">TODAY IN NORWAY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.no/20220713/today-in-norway-a-roundup-of-the-latest-news-on-wednesday-59/" class="article-link-event" data-page-type="article" data-id="697438" data-name="Today in Norway: A roundup of the latest news on Wednesday " data-creative="Today in Norway" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Norway: A roundup of the latest news on Wednesday </a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594309:g1n1o9'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.no/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.no/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.no/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.no/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.no/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalNorway" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalNorway" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/no" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.no/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.no/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.no/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal/js/navigation.js?ver=1.0.60' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.60' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.no\/wp-admin\/admin-ajax.php","ajax_nonce":"625a19c30a","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local NO","article_tags":["today-in-norway"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal/js/theme.js?ver=1.0.60' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.no\/wp-admin\/admin-ajax.php","nonce":"fdb50219b9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.no/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.60' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Tue, 19 Jul 2022 10:58:02 <![endif]-->
