<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Norwegian expression of the day: Det skulle bare mangle</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="514495608666410" />
<meta property="fb:app_id" content="572342092959532" />
<script src="/cdn-cgi/apps/head/CxgC9YfpSuPXCgPi-rFpuJvwoCA.js"></script><link rel="canonical" href="https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/favicons/no.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/favicons/no.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/no/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/no/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/no/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.no/wp-content/themes/thelocal/assets/images/no/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.no/xmlrpc.php">
<meta property="news_keywords" content="norwegian-word-of-the-day" />
<meta property="article:modified_time" content="2022-02-10T10:34:51Z" />
<meta name="cXenseParse:articleid" content="677688" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/word-of-the-day-pic-det-skulle-bare-mangle.jpg" />
<meta property="og:article:author" content="Agnes Erickson" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/" />
<meta property="og:title" content="Norwegian expression of the day: Det skulle bare mangle" />
<meta property="og:description" content="Should I wear something professional for my job interview? Det skulle bare mangle!" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/word-of-the-day-pic-det-skulle-bare-mangle.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="424" />
<meta property="og:site_name" content="The Local Norway" />
<meta property="article:published_time" content="2022-02-10T10:34:51Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalNorway" />
<meta name="twitter:title" content="Norwegian expression of the day: Det skulle bare mangle" />
<meta name="twitter:description" content="Should I wear something professional for my job interview? Det skulle bare mangle!" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=677688" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Agnes Erickson">
<meta name="description" content="Should I wear something professional for my job interview?&nbsp;Det skulle bare mangle!" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.no/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/no" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Norwegian expression of the day: Det skulle bare mangle Comments Feed" href="https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.no/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.no/wp-content/themes/thelocal2021/style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.no/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.no/wp-json/wp/v2/posts/677688" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.no/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.no/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.no/?p=677688' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.no%2F20220210%2Fnorwegian-expression-of-the-day-det-skulle-bare-mangle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.no%2F20220210%2Fnorwegian-expression-of-the-day-det-skulle-bare-mangle%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=5.6.2" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","norwegian-word-of-the-day"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2150",
                        postid: "https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/",
                        url: "https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/",
                        maincontent: "div.entry-the-post",
                        title: "Norwegian expression of the day: Det skulle bare mangle",
                        pubdate: "2022-02-10T11:17:12+01:00",
                        authors: "Agnes Erickson",
                        sections: "News",
                        tags: "norwegian-word-of-the-day",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41712/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594602']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-677688 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="d-none d-sm-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it">Italy</a></li><li data-country="Norway" class="country-option selected"><a href="https://www.thelocal.no">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="thelocal2021-search-icon col-2">
<i class="bi bi-search"></i>
</div>
<div class="logo col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.no/category/norway-news/">
Norway's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.no" rel="home">
<img src="https://www.thelocal.no/wp-content/themes/thelocal2021/assets/images/logos/logo-no.svg" alt="The Local">
</a>
</div>
</div>
<div class="thelocal2021-menu-icon col-2">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675893"><a href="/norways-news-in-english/">News</a>
<ul class="sub-menu">
<li id="menu-item-675894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675894"><a href="/tag/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-675895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675895"><a href="https://www.thelocal.no/category/covid-19-norway/">Covid-19</a></li>
<li id="menu-item-675896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675896"><a href="/tag/oslo/">Oslo</a></li>
<li id="menu-item-675897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675897"><a href="https://www.thelocal.no/category/living-in-norway/">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675898"><a href="/tag/money/">Living costs</a></li>
<li id="menu-item-675899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675899"><a href="/tag/question/">Reader questions</a></li>
<li id="menu-item-675900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675900"><a href="/tag/property/">Property</a></li>
<li id="menu-item-675901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675901"><a href="/tag/renting/">Renting</a></li>
</ul>
</li>
<li id="menu-item-675902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675902"><a href="https://www.thelocal.no/category/norway-explained/">Learn about Norway</a>
<ul class="sub-menu">
<li id="menu-item-675903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675903"><a href="/tag/discover-norway/">Travel &#8211; Discover Norway</a></li>
<li id="menu-item-675904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675904"><a href="/tag/food-drink/">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-675905"><a href="https://www.thelocal.no/category/learning-norwegian-language/">Norwegian language</a></li>
<li id="menu-item-675906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675906"><a href="https://www.thelocal.no/jobs/">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675907"><a href="/tag/working-in-norway/">Working in Norway</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.no/category/norway-news/" class="" target="" rel="">Latest news</a><a href="https://www.thelocal.no/category/covid-19-norway/" class="" target="" rel="">Covid-19</a><a href="/tag/oslo/" class="" target="" rel="">Oslo</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.no/category/living-in-norway/" class="" target="" rel="">Practical tips</a><a href="https://www.thelocal.no/category/norway-explained/" class="" target="" rel="">Learn about Norway</a><a href="/tag/travel-news/" class="" target="" rel="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.no/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a href="https://www.thelocal.no/membership-student/" class="" target="" rel="">Student access</a><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.no/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a href="https://www.thelocal.no/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a href="https://www.thelocal.no/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.no/search/" class="" target="" rel="">Search site</a><a href="https://www.thelocal.no/contact/" class="" target="" rel="">Contact us</a><a href="https://www.thelocal.no/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.no/contact/" class="" target="" rel="">Send us a story</a><a href="https://www.thelocal.no/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a href="https://www.thelocal.no" class=" active-edition-link" target="" rel="">Norway</a><a href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.no/jobs/" class="" target="" rel="">Jobs in Norway</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.no/noticeboard/" class="" target="" rel="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalNorway" target="_blank" rel="noopener noreferrer" aria-label="facebook icon"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalNorway" target="_blank" rel="noopener noreferrer" aria-label="twitter icon"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="677688" data-related-articles="674512,674338,672378,670310,669912,668040,662630,661794,660349" data-page-type="article" data-id="677688" data-name="Norwegian expression of the day: Det skulle bare mangle" data-creative="Norwegian word of the Day" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/&amp;title=Norwegian+expression+of+the+day:+Det+skulle+bare+mangle&amp;summary=Today&#8217;s+word+of+the+day+was+requested+by+one+of+our+readers,+if+you+want+to+see+us+cover+your+favourite+Norwegian+word+or+expression,+you+can+get+in+touch,+and+we+will+try+and+feature+it+in+the+future. +Why+do+I+need+to+know+this? +Understandably, Det+skulle+bare+mangle is+one+of+the+tougher+[&hellip;]&amp;source=Norway\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Norwegian+expression+of+the+day:+Det+skulle+bare+mangle&amp;via=TheLocalNorway+Norway\'s+news+in+English&amp;url=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.no/tag/norwegian-word-of-the-day">NORWEGIAN WORD OF THE DAY</a></h3>
<h1 class="single-article-title">Norwegian expression of the day: Det skulle bare mangle</h1>
<p class="single-article-excerpt">Should I wear something professional for my job interview? Det skulle bare mangle!</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/&amp;title=Norwegian+expression+of+the+day:+Det+skulle+bare+mangle&amp;summary=Today&#8217;s+word+of+the+day+was+requested+by+one+of+our+readers,+if+you+want+to+see+us+cover+your+favourite+Norwegian+word+or+expression,+you+can+get+in+touch,+and+we+will+try+and+feature+it+in+the+future. +Why+do+I+need+to+know+this? +Understandably, Det+skulle+bare+mangle is+one+of+the+tougher+[&hellip;]&amp;source=Norway\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Norwegian+expression+of+the+day:+Det+skulle+bare+mangle&amp;via=TheLocalNorway+Norway\'s+news+in+English&amp;url=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 10 February 2022 11:17 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
 <img src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/word-of-the-day-pic-det-skulle-bare-mangle.jpg" width="640" height="424" alt="Today's word of the day displayed on a chalk board." srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/word-of-the-day-pic-det-skulle-bare-mangle.jpg 640w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/word-of-the-day-pic-det-skulle-bare-mangle-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/word-of-the-day-pic-det-skulle-bare-mangle-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/word-of-the-day-pic-det-skulle-bare-mangle-110x74.jpg 110w" sizes="(max-width: 640px) 100vw, 640px" />
<div class="post-thumbnail-credit">You can use this to both point out the obvious and to also tell somebody it was the least you could do. Photo by Annie Spratt/Unsplash/Nicolas Raymond.</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><span data-preserver-spaces="true">Today&#8217;s word of the day was requested by one of our readers, if you want to see us cover your favourite Norwegian word or expression, <a href="news@thelocal.no" target="_blank" rel="noopener">you can get in touch, and we will try and feature it in the future</a>. </span></p>
<p><strong><span data-preserver-spaces="true">Why do I need to know this? </span></strong></p>
<p><span data-preserver-spaces="true">Understandably,</span><em><span data-preserver-spaces="true"> Det skulle bare mangle</span></em><span data-preserver-spaces="true"> is one of the tougher expressions for newcomers to understand fully. The construction does not seem entirely logical to everyone, and its meaning can slightly change when used in various contexts.</span></p>
<div class="ml-manual-widget-container"></div>
<p><strong><span data-preserver-spaces="true">What does it mean?</span></strong></p>
<p><span data-preserver-spaces="true">Directly translated to English,</span><em><span data-preserver-spaces="true"> det skulle bare mangle</span></em><span data-preserver-spaces="true"> means &#8220;It should just be missing&#8221;.</span></p>
<p><span data-preserver-spaces="true">It is an expression used when something is obvious in the sense that a person or an institution is absolutely obliged to do so. Depending on how and when the phrase is used, </span><em><span data-preserver-spaces="true">det skulle bare mangle</span></em><span data-preserver-spaces="true"> could mean &#8220;That&#8217;s the least that I expect&#8221;, or &#8220;Well, isn&#8217;t that obvious&#8221;, or as a more humble way of saying, &#8220;It&#8217;s the least I can do&#8221;. </span></p>
<p><span data-preserver-spaces="true">The saying is often used in isolation and as a response. </span></p>
<p><strong><span data-preserver-spaces="true">Examples of how to use </span><em><span data-preserver-spaces="true">det skulle bare mangle</span></em></strong></p>
<p><span data-preserver-spaces="true">(A) Let&#8217;s say Per is a defence lawyer who has no way to prove his guilty client&#8217;s innocence. He then says to the prosecutor Anna, &#8220;</span><em><span data-preserver-spaces="true">Vi har ikke tenkt å gå videre med saken.&#8221; or</span></em><span data-preserver-spaces="true"> &#8220;We haven&#8217;t planned to go further with the case&#8221;</span><em><span data-preserver-spaces="true">. </span></em><span data-preserver-spaces="true">In response, Anna would say,</span><em><span data-preserver-spaces="true"> &#8220;Det skulle bare mangle&#8221;</span></em><span data-preserver-spaces="true"> or</span><em><span data-preserver-spaces="true"> &#8220;</span></em><span data-preserver-spaces="true">Well isn&#8217;t that obvious&#8221;.</span></p>
<p><span data-preserver-spaces="true">(B) Tomas to Henrik: </span><em><span data-preserver-spaces="true">“Tusen takk for at du hjelp meg med bilen min” </span></em><span data-preserver-spaces="true">or “Thank you for helping me with my car”</span></p>
<p><span data-preserver-spaces="true">Henrik answers:</span><em><span data-preserver-spaces="true"> “Ingen årsak. Det skulle bare mangle”</span></em><span data-preserver-spaces="true"> or “No problem. It was the least I could do.</span></p>
<p><span data-preserver-spaces="true">(C) </span><em><span data-preserver-spaces="true">Det skulle bare mangle at vi prøver våre best.</span></em><span data-preserver-spaces="true"> &#8211; It&#8217;s obvious we should try our best.</span></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="78" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-78x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-78x90.jpg 78w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-260x300.jpg 260w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-887x1024.jpg 887w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-768x887.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-1330x1536.jpg 1330w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-1774x2048.jpg 1774w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-64x74.jpg 64w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-373x431.jpg 373w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/IMG_20200825_133948-1-488x563.jpg 488w" sizes="(max-width: 78px) 100vw, 78px" /></div>
<address>
<span rel="author">Agnes Erickson</span>
<a href="/cdn-cgi/l/email-protection#761813010536021e131a1915171a581819"><span class="__cf_email__" data-cfemail="fe909b898dbe8a969b92919d9f92d09091">[email&#160;protected]</span></a>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.no/tag/norwegian-word-of-the-day">NORWEGIAN WORD OF THE DAY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/&amp;title=Norwegian+expression+of+the+day:+Det+skulle+bare+mangle&amp;summary=Today&#8217;s+word+of+the+day+was+requested+by+one+of+our+readers,+if+you+want+to+see+us+cover+your+favourite+Norwegian+word+or+expression,+you+can+get+in+touch,+and+we+will+try+and+feature+it+in+the+future. +Why+do+I+need+to+know+this? +Understandably, Det+skulle+bare+mangle is+one+of+the+tougher+[&hellip;]&amp;source=Norway\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Norwegian+expression+of+the+day:+Det+skulle+bare+mangle&amp;via=TheLocalNorway+Norway\'s+news+in+English&amp;url=https://www.thelocal.no/20220210/norwegian-expression-of-the-day-det-skulle-bare-mangle/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.no/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="677688"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/" data-page-type="article" data-id="676609" data-name="Norwegian expression of the day: Skjønner ikke bæret" data-creative="Norwegian word of the Day" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.no/tag/norwegian-word-of-the-day">NORWEGIAN WORD OF THE DAY</a></h3>
<h1 class="single-article-title">Norwegian expression of the day: Skjønner ikke bæret</h1>
<p class="single-article-excerpt">When Norway seems incomprehensible, it's fair to say that you 'skjønner ikke bæret'.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/&amp;title=Norwegian+expression+of+the+day:+Skjønner+ikke+bæret&amp;summary=Why+do+I+need+to+know+&#8216;skjønner+ikke+bæret&#8217;?+Because+as+a+foreigner+in+Norway+there+will+be+times+when+you+have+no+idea+what+Norwegians+are+saying,+or+when+you+are+dumbfounded+by+the+many+cultural+oddities+here.+What+does+it+mean?+Skjønner+ikke+bæret+directly+translates+as+&#8220;don&#8217;t+get+the+berry&#8221;,+as+in+[&hellip;]&amp;source=Norway\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Norwegian+expression+of+the+day:+Skjønner+ikke+bæret&amp;via=TheLocalNorway+Norway\'s+news+in+English&amp;url=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 2 February 2022 17:25 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/amanda-hortiz-l1uVrvjZrsQ-unsplash.jpg" width="640" height="427" alt="Norwegian expression of the day: Skjønner ikke bæret" loading="lazy" />
<div class="post-thumbnail-credit">Photo: Amanda Hortiz on Unsplash</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Why do I need to know &#8216;skjønner ikke bæret&#8217;?</strong></p>
<p>Because as a foreigner in Norway there will be times when you have no idea what Norwegians are saying, or when you are dumbfounded by the many cultural oddities here.</p>
<p><strong>What does it mean?</strong></p>
<p><em>Skjønner ikke bæret</em> directly translates as &#8220;don&#8217;t get the berry&#8221;, as in the edible fruit hanging on bushes and trees. It means finding something totally incomprehensible. </p>
<p>The full sentence adds an &#8220;I&#8221;, <em>jeg skjønner ikke bæret &#8211; </em>I don&#8217;t get any of this &#8211; but the <em>jeg</em> is often dropped.</p>
<div class="ml-manual-widget-container"></div>
<p><em>Skjønner ikke bæret </em>is stronger than just <em>jeg skjønner ikke hva du mener</em> (I don&#8217;t get what you mean). Adding the berry for some obscure reason means that you really understand nothing at all, though no one really seems to know why.</p>
<p>You could compare the expression to &#8220;this is Greek to me,&#8221; although this one actually exists in Norwegian too, <em>det er helt gresk for meg.</em></p>
<p><strong>Use it like this</strong></p>
<p><em>Skjønner ikke bæret</em> is for times when you are unable to grasp the meaning of what someone says or does, or when you don&#8217;t manage to solve a task at hand.</p>
<p>Let&#8217;s say the &#8220;super easy&#8221; do-it-yourself Ikea shelf you just had delivered turns out to be a real mission impossible. You are well placed to sigh and say <em>jeg skjønner ikke bæret av dette</em> &#8211; I don&#8217;t understand this at all.</p>
<p>Or say your Norwegian friends insist on going for a long walk on a windy, rainy Sunday &#8211; because &#8220;you can&#8217;t spend a whole Sunday doing nothing&#8221; &#8211; you can think to yourself that you<em> skjønner ikke bæret</em> of the Norwegian compulsivity to always, always be outdoors.</p>
<p>If someone blabbers something Norwegian at you and you have now idea what they are saying, you may tell your other Norwegian friends later that <em>jeg skjønte ikke bæret &#8211; </em>I had no idea (what they were saying).</p>
<p><strong>Don&#8217;t use it like this</strong></p>
<p>Do not, however, say it directly to the Norwegian blabbering person. <em>Jeg skjønner ikke bæret</em> is a colloquial expression and should only be said to someone&#8217;s face if they&#8217;re a friend or someone with whom you would strike a pretty informal tone. Unless it&#8217;s the Ikea shelf situation, then you can safely say it to anyone and loudly too.</p>
<p><strong>Synonyms</strong></p>
<p><em>Forstår ingenting</em> &#8211; Don&#8217;t understand anything</p>
<p><em>Skjønner ikke en dritt </em> &#8211; Don&#8217;t get shit (be careful, this is extremely colloquial, though frequently used among young Norwegians)</p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="305e554743704458555c5f53515c1e535f5d">[email&#160;protected]</a>)</span>
<a href="mailto:"></a>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/"></a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/&amp;title=Norwegian+expression+of+the+day:+Skjønner+ikke+bæret&amp;summary=Why+do+I+need+to+know+&#8216;skjønner+ikke+bæret&#8217;?+Because+as+a+foreigner+in+Norway+there+will+be+times+when+you+have+no+idea+what+Norwegians+are+saying,+or+when+you+are+dumbfounded+by+the+many+cultural+oddities+here.+What+does+it+mean?+Skjønner+ikke+bæret+directly+translates+as+&#8220;don&#8217;t+get+the+berry&#8221;,+as+in+[&hellip;]&amp;source=Norway\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Norwegian+expression+of+the+day:+Skjønner+ikke+bæret&amp;via=TheLocalNorway+Norway\'s+news+in+English&amp;url=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/&amp;title=Norwegian+expression+of+the+day:+Skjønner+ikke+bæret&amp;summary=Why+do+I+need+to+know+&#8216;skjønner+ikke+bæret&#8217;?+Because+as+a+foreigner+in+Norway+there+will+be+times+when+you+have+no+idea+what+Norwegians+are+saying,+or+when+you+are+dumbfounded+by+the+many+cultural+oddities+here.+What+does+it+mean?+Skjønner+ikke+bæret+directly+translates+as+&#8220;don&#8217;t+get+the+berry&#8221;,+as+in+[&hellip;]&amp;source=Norway\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Norwegian+expression+of+the+day:+Skjønner+ikke+bæret&amp;via=TheLocalNorway+Norway\'s+news+in+English&amp;url=https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.no/20220202/norwegian-expression-of-the-day-skjonner-ikke-baeret#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.no/contact/">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.no/aboutus/">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.no/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.no/terms-of-use/">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.no/privacy/">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalNorway" target="_blank" rel="noopener noreferrer" aria-label="facebook icon"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalNorway" target="_blank" rel="noopener noreferrer" aria-label="twitter icon"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/no" target="_blank" rel="noopener noreferrer" aria-label="feeds"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<img src="https://www.thelocal.no/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<img src="https://www.thelocal.no/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad">
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal/js/navigation.js?ver=1.0.49' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.49' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.no\/wp-admin\/admin-ajax.php","ajax_nonce":"4df1f00d21","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"0","affiliation":"The Local NO","article_tags":["norwegian-word-of-the-day"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal/js/theme.js?ver=1.0.49' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.no\/wp-admin\/admin-ajax.php","nonce":"d07ba41721"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.no/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.0' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.no/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Thu, 10 Feb 2022 11:24:37 <![endif]-->
