<!doctype html>
<html lang="en-GB">
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals' />
	<link rel='amphtml' href='https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>No-deal Brexit: Which EU member state is being the most generous to Britons? - The Local</title>
	<meta name='description' content='Most EU member states have passed legislation or intend to, aimed at safeguarding the rights of Britons living there. However certain countries are more generous and more accommodating than others. Here&#039;s a look at how they square up.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">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</script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/no/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/no/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/no/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/no/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.no/userdata/images/article/619e2e52cd4b3ac65f2027ae25e46cb3257b21f4e334fa38a490d0ae0be6782e.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals" />
		<meta property="og:title" content="No-deal Brexit: Which EU member state is being the most generous to Britons?" />
		<meta property="og:description" content="Most EU member states have passed legislation or intend to, aimed at safeguarding the rights of Britons living there. However certain countries are more generous and more accommodating than others. Here's a look at how they square up." />
		<meta property="article:published_time" content="2019-03-08T13:41:37+01:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalnorway" />
		<meta name="twitter:title" content="No-deal Brexit: Which EU member state is being the most generous to Britons?" />
		<meta name="twitter:description" content="Most EU member states have passed legislation or intend to, aimed at safeguarding the rights of Britons living there. However certain countries are more generous and more accommodating than others. Here's a look at how they square up." />
					<meta name="twitter:image" content="https://www.thelocal.no/userdata/images/article/619e2e52cd4b3ac65f2027ae25e46cb3257b21f4e334fa38a490d0ae0be6782e.jpg" />
						<meta property='fb:pages' content='514495608666410' />
	<meta property='fb:app_id' content='572342092959532' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<meta name="B-verify" content="8d37f38ab7a0c58d256dd84e1c5c0582c32a7f97" />	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
		
	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'NO checkout completed');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'NO checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'NO checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'NO offer shown');
	}]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->

<script>
	tp = window["tp"] || [];
	
	// Users report cookies expiring, so set this incase it helps
	// http://docs.piano.io/piano-cookie-descriptions/
	tp.push(["setMaxCookieExpirationInDays", 365]);
	
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
		}
	}]);
</script>

<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4"/>

			<script>
			  var _ain = {
			    id: "2150",
			    postid: "https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals",
			    url: "https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals",
			    maincontent: "div#article",
			    title: "No-deal Brexit: Which EU member state is being the most generous to Britons?",
			    pubdate: "2019-03-08T13:41:37+01:00",
			    authors: "Alex Macbeth",
			    sections: "News>Politics",
			    tags: "brexit, citizens rights",
			    comments: ""
			  };
			  (function (d, s) {
			    var sf = d.createElement(s); 
			    sf.type = 'text/javascript'; 
			    sf.async = true;
			    sf.src = (('https:' == d.location.protocol) 
			      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
			      : 'http://t.contentinsights.com') + '/stf.js';
			    var t = d.getElementsByTagName(s)[0]; 
			    t.parentNode.insertBefore(sf, t);
			  })(document, 'script');
			</script>
	
	<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>

<!-- script async="async" src="//tags-cdn.deployads.com/a/thelocal.no.js"></script -->
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only load the Sortable script for non-Members
			var d = document,
				h = d.getElementsByTagName('head')[0],
				s = d.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//tags-cdn.deployads.com/a/thelocal.no.js';
			h.appendChild(s);
		}
	}]);
</script>

<!--DESKTOP_AD-->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	window.deployads = window.deployads || []; // Sortable, installed 23.11.17

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/no_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250]], 'no_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_leaderboard_2', [728, 90], 'no_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_leaderboard_4', [728, 90], 'no_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_1', [[300, 250], [250, 250]], 'no_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_2', [[300, 250], [250, 250]], 'no_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_3', [[300, 250], [250, 250]], 'no_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_4', [[300, 250], [250, 250]], 'no_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_page_1', [[300, 250], [300, 600]], 'no_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_page_2', [[300, 250], [300, 600]], 'no_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_banner_1', [300, 75], 'no_half_banner_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_rich_media_1', [1, 1], 'no_rich_media_1').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/1774138/no_rich_media_2', 'no_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		//googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async is nicer UX
		//googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.pubads().setTargeting('keyword', ['brexit','citizens rights']);

		//googletag.enableServices();
		deployads.push(function () { deployads.gpt.enableServices(); });
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="norway" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-14', 'auto');
		ga('require', 'displayfeatures');
		ga('set', 'anonymizeIp', true);
		tp.push(["init", function() {  // Analytics tagging of Members only
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
				ga('send', 'pageview');
			} else {
				ga('send', 'pageview');
			}
		}]);
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.set', 'anonymizeIp', true);
				ga('theLocalNetwork.send', 'pageview');

			</script>
			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
		<!-- End Google Tag Manager -->
	</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
			<div id='member-button'>
				<form id="searchform" method="get" action="/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label">
						<img src='/assets/common/image/design2016/search-black.svg' alt='Search' style='width: 14px; height: 14px;' /><h1 id="search-link-text">Search Norway's news in English</h1></label>
					<input type="checkbox" id="searchbox-toggle" />
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
			</div>
							<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							var name = tp.pianoId.getUser().firstName;
							var sname = tp.pianoId.getUser().family_name;
							if(name || sname){
								$('#member-name').html(((name) ? name : '') + ((name && sname) ? " " : "") + ((sname) ? sname : ''));
							}
							$('#topguest').hide();
							$('#topaccount').show();
							$('#medals').hide();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						tp.push(["addHandler", "showOffer", function( offerParams ){
							$('#fade-box').show();
						} ]);
						
						tp.enableGACrossDomainLinking();
					}]);
				</script>
				<script>
					$(document).on("click", "#toplogin",  function() {
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							loggedIn: function() {
								location.reload();
							}
						})
					});
					$(document).on("click", "#logout",  function() {
						tp.pianoId.logout();
						location.reload();
					});
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a class="no_under">Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/" title="Home page"><img src="/assets/common/image/design2016/logo-no.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
									<span id='topguest'>
					<a id="become-member" href='/page/view/membership-offer'>Become a Member</a>
					<a href='javascript:void(0);' id="toplogin" class="member-signin">
						<img src='/assets/common/image/design2016/member.svg' alt='My account' style='width: 18px; height: 20px;' />						<span id='member-signin-text'>Sign in</span>
					</a>
					</span>
					<span id='topaccount'>
					<a id="member-name" href='/members/account'>My account</a>
					<a href='/members/account' id="member-logged" class="member-signin">
						<img src='/assets/common/image/design2016/member.svg' alt='My account' style='width: 18px; height: 20px;' />					</a>
					</span>
								<form id="editionsform" action='https://www.thelocal.no/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
						<div id="medals">
								<a href="/20181108/the-local-takes-home-two-gongs-at-media-awards"><img src="/assets/common/image/award-medal-2018.png" alt="medals" title="Our publishing awards"/></a>
							</div>
					</div>
	</div>
	<form id="menuform" method="get" action="https://www.thelocal.no/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Menu</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/jobs/' title='List of English-speaking job openings in Norway'><span>Jobs in Norway</span></a></li><li><a href='/noticeboard' title='Post and read notices and small ads from our readers'><span>Noticeboard</span></a></li><li><a href='https://www.thelocal.com/20180415/working-with-the-local' title='Buy advertising space on our site'><span>Advertise with us</span></a></li>								<li><a href='https://www.facebook.com/TheLocalNorway'><svg class='menubar-social-icon' style='margin-left: 19px;' viewBox="88.428 12.828 107.543 207.085">
									<title>Our Facebook page</title>
									<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
										18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
										17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" />
									</svg></a></li>
								<li><a href='https://twitter.com/TheLocalNorway'><svg class='menubar-social-icon' viewBox="0 0 300.00006 244.18703">
									<title>Our Twitter feed</title>
									<g transform="translate(-539.17946,-568.85777)">
										<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
											-7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
											9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
											14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
											61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
											-63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
											50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
											29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
											-0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
											26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
											27.46396 93.72193,27.46396" />
									</g>
									</svg></a></li>
																<li><a href='https://www.linkedin.com/company/the-local-europe-ab/'><svg class='menubar-social-icon' viewBox="0 0 48 48">
									<title>Our LinkedIn page</title>
									<g transform="translate(-395,-415)">
										<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
											<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
												3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z" />
											<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
												0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
												-3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z" />
										</g>
									</g>
									</svg></a></li>
											</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
					<li><a href='/politics'>Politics</a></li>
			<li><a href='/scitech'>Technology</a></li>
			<li><a href='/lifestyle'>Lifestyle</a></li>
				<li><a href='/tags'>More&hellip;</a></li>
	</ul>
</div>


<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/clients/'>Advertise with us</a></li>
	</ul>
</div>

<br style='clear: both;' />

<div class="allmenu_section">
	<h3>Jobs in Norway</h3>
	<ul>
		<li><a href='/jobs/'>Browse jobs</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a vacancy</a></li>
			</ul>
</div>

<div class="allmenu_section">
	<h3>Email newsletters</h3>
	<ul>
		<li><a href='/page/view/membership-offer'>Newsletter sign-up</a></li>
		<li><a href='/members/newsletters'>Edit my subscriptions</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Other pages</h3>
	<ul>
						<li><a href='/noticeboard'>Noticeboard</a></li>
			</ul>
</div>


<div class="allmenu_section">
	<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8"><img
		src="/assets/common/image/design2016/apple-store-110x31.png" alt="iOS app" style="width: 110px; height: 31px;" /></a>
	&nbsp;&nbsp;&nbsp;&nbsp;
	<a href="https://play.google.com/store/apps/details?id=com.thelocal.app"><img
		src="/assets/common/image/design2016/play-store-110x31.png" alt="Android app" style="width: 110px; height: 31px;" /></a>
</div>

<p>&nbsp;</p>
<p>&nbsp;</p>

<div class="allmenu_section">

										<a href="https://www.facebook.com/TheLocalNorway"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalNorway"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/the-local-europe-ab/"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>

</div>			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='no_leaderboard_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_leaderboard_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>No-deal Brexit: Which EU member state is being the most generous to Britons?</h1>		<div id="article-info-top">
									<div class="article-author-name">Alex Macbeth</div>
						<div class="article-author-email article-author-email-small">
				<a href='mailto:alex.macbeth@thelocal.com'>alex.macbeth@thelocal.com</a>									<br/><a href="https://twitter.com/alexmacbethtoc" target="_blank">@alexmacbethtoc</a>
							</div>
			
			<div class="article-date" title="*Updated: 8 March 2019 13:41 CET+01:00">
				8 March 2019<br />
				13:41 CET+01:00			</div>

			<div class='article-keywords'><a href='/tag/brexit' class='article-keyword'>brexit</a><a href='/tag/citizens+rights' class='article-keyword'>citizens rights</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=No-deal+Brexit%3A+Which+EU+member+state+is+being+the+most+generous+to+Britons%3F&body=https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=No-deal+Brexit%3A+Which+EU+member+state+is+being+the+most+generous+to+Britons%3F&via=TheLocalNorway&url=https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.no%2F20190308%2Fno-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals&title=No-deal+Brexit%3A+Which+EU+member+state+is+being+the+most+generous+to+Britons%3F&summary=Most+EU+member+states+have+passed+legislation+or+intend+to%2C+aimed+at+safeguarding+the+rights+of+Britons+living+there.+However+certain+countries+are+more+generous+and+more+accommodating+than+others.+Here%27s+a+look+at+how+they+square+up.&source=The+LocalNorway', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="No-deal Brexit: Which EU member state is being the most generous to Britons?" alt="No-deal Brexit: Which EU member state is being the most generous to Britons?" src="/userdata/images/article/619e2e52cd4b3ac65f2027ae25e46cb3257b21f4e334fa38a490d0ae0be6782e.jpg" />
						</div>
			<div class='article-photo-credit'>Photo: <a href="https://fr.depositphotos.com/search/no-deal-brexit.html">Depositphotos</a></div>
			
			<div id="article-info-middle">
								<div class="article-author-name">Alex Macbeth</div>
				<div class="article-author-email  article-author-email-small">
					<a href='mailto:alex.macbeth@thelocal.com'>alex.macbeth@thelocal.com</a>											<br/><a href="https://twitter.com/alexmacbethtoc" target="_blank">@alexmacbethtoc</a>
									</div>
								<div class="article-date">
					8 March 2019				</div>
				<div class="article-time">
					13:41 CET+01:00				</div>
			</div>

			<div id="article-description">
				Most EU member states have passed legislation or intend to, aimed at safeguarding the rights of Britons living there. However certain countries are more generous and more accommodating than others. Here's a look at how they square up.			</div>

			
			<div id='article-body'><p>
	From a 10-year work and residence permit to stringent income criteria, the packages of rights on offer from EU27 member states to mitigate a no-deal Brexit for resident UK nationals vary immensely from country to country.</p>
<p>
	<strong>Duration of no-deal residence permits</strong></p>
<p>
	By far the most generous is <strong>Malta</strong>&#39;s. "The Maltese authorities will give a 10 year status to UK nationals who are resident in Malta on 29th March 2019. For a UK citizen to become a beneficiary of such status, they will have to be resident in Malta on 29th March 2019," Sarah-Louise Galea, head of international media at the Maltese Prime Minister’s Secretariat, confirmed to The Local by email. </p>
<p>
	Students will be able to continue studying in Malta; workers "will automatically have open access to the labour market, hence eliminating the requirement for an employment licence." Self-sufficient individuals will have to prove they have income equivalent to the Maltese minimum wage, as well as valid health insurance.  </p>
<p>
	Malta&#39;s offer contrasts sharply with that of other nations. It does not matter how long UK nationals have been in Malta, as long as they are resident by March 29th or the UK&#39;s withdrawal date. There will be no fee for applications.</p>
<p>
	<strong>France</strong>, on the other hand, has various offers depending on how long UK nationals have resided there. UK nationals who have been in France for five years will be able to apply for a carte de séjour permanent. Those who have been there less than five years may have to meet income criteria, as of yet not published. </p>
<p>
	And there is talk of the fees for a carte de sejour reaching €269 albeit the British Embassy says it expects the cost to be around €150</p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.fr/20190306/brexit-the-latest-advice-for-britons-in-france">24 days to: The new Brexit advice for Britons in France</a></strong></p>
<p>
	<strong>Germany</strong> also intends to process UK nationals under third country national migration law <a href="https://www.thelocal.fr/20190306/brexit-the-latest-advice-for-britons-in-france">and will offer a likely brief three month transition period to allow more time.</a> UK nationals in the EU&#39;s largest economy have been urged to apply for new residence permits. </p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.de/20190306/british-nationals-across-germany-urged-to-apply-for-residence-permit">Brexit: Brits across Germany urged to apply for residence permit</a></strong></p>
<p>
	Poland will offer two options: a temporary residence permit of three years and permanent residency for UK nationals who have resided continuously in Poland for five years at the time of the withdrawal date, according to the EU Commission.</p>
<p>
	Sources at rights group British in Europe say <strong>Italy</strong> is considering the right to remain for life for those UK nationals who have residency at the time of withdrawal. Italy has not yet published details of the &#39;decree&#39; it has said it will pass to protect UK nationals&#39; rights in the event of a no-deal. </p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.it/20190207/the-ultimate-brexit-checklist-for-brits-in-italy">The ultimate no-deal Brexit checklist for Brits in Italy</a></strong></p>
<p>
	<strong>Transition periods</strong></p>
<p>
	When it comes to rights, "the funniest thing about Europe is <a href="https://www.youtube.com/watch?v=uYSt8K8VP6k">the little differences</a>," to borrow from Pulp Fiction&#39;s Vincent Vegas. These are particularly evident on the no-deal rights question when it comes to how quickly Brits will have to apply for new documents after March 29th.</p>
<p>
	<strong>Sweden</strong> has said UK nationals will have a year to apply for a new residency status in the event of a no-deal; <strong>Austria</strong> on the other hand says all Brits will have to apply within six months for new documents.</p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.se/20190211/swedish-migration-agency-prepares-for-a-possible-no-deal-brexit">How the Swedish Migration Agency is preparing for a no-deal Brexit</a></strong></p>
<p>
	<strong>Spain</strong> is considering a 24-month transition period – "Spanish authorities need an enough period of time to cope with the process (sic)," states an <a href="https://ec.europa.eu/info/brexit/brexit-preparedness/residence-rights-uk-nationals-eu-member-states_en">outline by the EU Commission of the rights of UK nationals in each member state</a> in the event of a no-deal exit. </p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.es/20190227/spain-announces-new-law-protecting-brits-rights-in-case-of-no-deal-brexit">Spain to pass new law to protect rights of Britons in case of no-deal Brexit</a></strong></p>
<div>
	<blockquote data-lang="en">
		<p>
			Overview on no deal <a href="https://twitter.com/hashtag/Brexit?src=hash&ref_src=twsrc%5Etfw">#Brexit</a> actions for UK citizens by EU27 countries below. MS committed to use national law generously; also, many long-term UK residents will have rights under EU law. But the WA & its orderly exit is obviously a much better way forward <a href="https://t.co/DjubF6G9e4">https://t.co/DjubF6G9e4</a></p>
		— Stefaan De Rynck (@StefaanDeRynck) <a href="https://twitter.com/StefaanDeRynck/status/1103314923038351365?ref_src=twsrc%5Etfw">March 6, 2019</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script></div>
<p>
	UK nationals in the German capital <strong>Berlin</strong> will likely have only three months to apply for a new residency permit. British nationals have already been asked to re-register their presence. Although <strong>Germany</strong>&#39;s transition period could be "possibly longer," according to info from the EU Commission. </p>

<p>
	<a href="https://www.thelocal.de/20190104/what-brits-need-to-know-about-registering-in-berlin-ahead-of-brexit"><strong>READ ALSO: What you need to know about Berlin&#39;s Brexit registering process</strong></a></p>
<p>
	The <strong>Netherlands</strong>&#39; so-called "national transition scheme" for UK nationals in the event of a no-deal proposes a 15-month transition period up until 1 July 2020. <strong>Italy</strong>&#39;s transition period is set to last between six to nine months, although details have not yet been officially confirmed. <strong>Belgium</strong> has said it will guarantee the rights of UK nationals until the end of 2020, regardless of the outcome. <strong>Portugal</strong> also envisages a transition period until the end of 2020, during which the rights of UK nationals resident before March 29th will not be altered. </p>
<p>
	<strong>Bulgaria</strong> will also give UK nationals until the end of 2020 to apply for new residence permits. <strong>Latvia</strong> has proposed a similar transition period. <strong>Lithuania</strong> is one of the only countries that will accept applications for new &#39;no-deal residency permits&#39; before March 29th 2019. Luxembourg&#39;s transition period will run until the end of 2019. </p>
<p>
	<strong>Red tape v automatic documents</strong></p>
<p>
	Some countries require Brits to actively register for new documents – France, Germany and Spain for example. Others will simply issue temporary documents by default. UK nationals resident in the Netherlands will automatically receive a temporary residence via the post in the event of a no-deal and be invited to apply for permanent residency by April 1st 2020.</p>
<p>
	<strong>Croatia</strong>, <strong>Slovenia</strong>, <strong>Cyprus</strong> and <strong>Bulgaria</strong> have said they will also offer a package of rights although all remain mirky on the details of what that will entail and how it will work.</p>
<p>
	<strong>Cost of documents</strong></p>
<p>
	Malta has said applications will be free of charge. Other countries have said they will charge a fee. <strong>France</strong>, for example, has announced there will be a fee to get a new residence permit, although the government has not said how much it will be. And there is talk of the fees for a carte de séjour reaching €269 albeit the British Embassy says it expects the cost to be around €150</p>
<p>
	As far as we can see, Malta is the only country that is offering residence permits free of charge. </p>
<p>
	<strong>Criteria</strong></p>
<p>
	<strong>Spain</strong> and <strong>France</strong> have said they will introduce income assessment criteria for some UK nationals to obtain a permit, which is likely to affect low-income families and pensioners most. <strong>Malta</strong> only requires "self-sufficient" UK nationals to prove they have an income equivalent to the Maltese national minimum wage – <a href="https://dier.gov.mt/en/Employment-Conditions/Wages/Pages/National-Minimum-Wage.aspx">€175.84 per week</a> for those aged over 18. This means UK nationals with an income of at least €9,000 per year will be able to meet the criteria.</p>
<p>
	"Possessing the right of residence or permanent residence under free movement rules in <strong>Poland</strong> on the withdrawal date will be the only positive condition for granting these permits," states an EU Commission outline. </p>
<p>
	Countries like <strong>Germany</strong> and <strong>Czech Republic</strong> have said that UK nationals will have to apply as third country nationals for residence permits after the transition period, meaning Britons in those countries will be subject to more stringent income criteria and checks. Third country nationals applying for residency in Germany must prove relevant qualifications for employment, or have a job offer. </p>
<p>
	Denmark is encouraging UK nationals there to apply for a permanent residency card before March 29th, although it has said it will pass a &#39;no-deal&#39; bill for UK nationals. </p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.dk/20190222/denmarks-no-deal-brexit-bill-what-british-residents-need-to-know">Denmark’s no-deal Brexit bill: What British residents need to know</a></strong></p>
<p>
	A no-deal Brexit would become a reality if the UK parliament does not approve the Withdrawal Agreement agreed by UK and EU negotiators in the next three weeks and if the UK and the EU cannot agree on an extension period to Article 50, which expires on March 29th. </p>
<p>
	<strong>READ MORE: <a href="https://www.thelocal.it/20190214/country-by-country-guide-to-what-brits-in-the-eu-can-expect-in-the-event-of-a-no-deal-brexit">No-deal Brexit: Country by country guide to how the rights of Britons will be affected</a></strong></p>
<p>
	 </p>
<p>
	 </p>
<p>
	 </p>
<p>
	 </p>
<p>
	 </p>
</div>
					</div>

						<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/brexit' class='article-keyword'>brexit</a><a href='/tag/citizens+rights' class='article-keyword'>citizens rights</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=No-deal+Brexit%3A+Which+EU+member+state+is+being+the+most+generous+to+Britons%3F&body=https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=No-deal+Brexit%3A+Which+EU+member+state+is+being+the+most+generous+to+Britons%3F&via=TheLocalNorway&url=https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.no%2F20190308%2Fno-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals&title=No-deal+Brexit%3A+Which+EU+member+state+is+being+the+most+generous+to+Britons%3F&summary=Most+EU+member+states+have+passed+legislation+or+intend+to%2C+aimed+at+safeguarding+the+rights+of+Britons+living+there.+However+certain+countries+are+more+generous+and+more+accommodating+than+others.+Here%27s+a+look+at+how+they+square+up.&source=The+LocalNorway', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>
</div>
				<div class="mobile">
				
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals'>No-deal Brexit: Which EU member state is being the most generous to Britons?</a></li><li><a href='/20190309/norway-sovereign-wealth-fund-worlds-biggest-to-dump-oil-and-gas'>Norway sovereign wealth fund, world's biggest, to dump oil and gas</a></li></ol>      </div>
				</div>
			
<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>

<!--DESKTOP_AD-->
<div id='no_leaderboard_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_leaderboard_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="ygEvzldGmr-1c8a35906b">
	<h2 id="ygEvzldGmr-title">From our sponsors</h2>
	<div id="ygEvzldGmr-1c8a35906b-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20190308/video-whirlwind-bromance-how-to-spend-48-hours-in-budapest-lufthansa-tlccu'><img src='/userdata/images/article/259bd454cb3afbd96e0d36f95205897cb292e8a9a7fb91f9299a663e01614ea7.jpg' alt='' /></a>					<div>
						<a href='/20190308/video-whirlwind-bromance-how-to-spend-48-hours-in-budapest-lufthansa-tlccu'><h2>VIDEO: Whirlwind bromance! How to spend 48 hours in Budapest</h2></a>
						<p>You can’t cover every inch of Budapest in two days, but you can certainly fit in some of the city’s most spectacular sights. Watch the video to find out how to make the most of 48 hours in this city of two halves.</p>
					</div>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20190308/new-study-reveals-european-city-with-most-billion-dollar-companies-londonandpartners-tlccu'><img src='/userdata/images/article/f593a0c529b9dcd8f35f218c8835dabf05ae223a49745195212cd96e410542e8.jpg' alt='' /></a>						<div><a href='/20190308/new-study-reveals-european-city-with-most-billion-dollar-companies-londonandpartners-tlccu'><h2>New study reveals European city with most billion-dollar companies </h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20190301/journey-of-discovery-three-travel-trends-to-try-in-2019-lufthansa-tlccu'><img src='/userdata/images/article/2356c8c6578a62f43ba35dca7e07412b6b3732b784338666af876d1eb6d2de2b.jpg' alt='' /></a>							<div><a href='/20190301/journey-of-discovery-three-travel-trends-to-try-in-2019-lufthansa-tlccu'><h2>Journey of discovery: Three travel trends to try in 2019</h2></a></div>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20190215/video-friends-separated-by-the-bosnian-war-reunited-in-lisbon-lufthansa-tlccu'><img src='/userdata/images/article/28350f868b3eff4f0de226bf2493a72f52a5be659cb9b9e990364f83772d48a1.jpg' alt='' /></a>						<div><a href='/20190215/video-friends-separated-by-the-bosnian-war-reunited-in-lisbon-lufthansa-tlccu'><h2>VIDEO: Friends separated by the Bosnian war reunited in Lisbon</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20190226/10-things-you-never-knew-about-frankfurtrheinmain-frankfurtrheinmain-tlccu'><img src='/userdata/images/article/8fff1baae054175be7d36602a1cd11dec270eb7dd0e8b6b2e46e7b8efb3a1362.jpg' alt='' /></a>							<div><a href='/20190226/10-things-you-never-knew-about-frankfurtrheinmain-frankfurtrheinmain-tlccu'><h2>10 surprising things you never knew about FrankfurtRheinMain</h2></a></div>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/w0rp' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e=d.getElementById(r);
						if(e===null){
							var t = d.createElement(o); t.src = g; t.id = r;
							t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
						} else if(typeof i[c]!=='undefined'){i[c]++}
						else{i[c]=1;}
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
						'Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112167&wid=0')
				}
			}]);
		</script>
	</div>
		<div class="related-13e9f3b5c5">
			<h2 class="related-title">Latest headlines</h2>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20190309/norway-sovereign-wealth-fund-worlds-biggest-to-dump-oil-and-gas'>
															<img src='/userdata/images/article/41216bea0399ed0ab709f8933460c5141f3d9a2c92a4bf86555090ee4a6d6eaa.jpg' alt='' />
														</a>
							<div><a href='/20190309/norway-sovereign-wealth-fund-worlds-biggest-to-dump-oil-and-gas'><h2>Norway sovereign wealth fund, world's biggest, to dump oil and gas</h2></a></div>
						</div>
																										<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20190228/norway-police-fear-for-life-of-tycoons-missing-wife'>
																	<img src='/userdata/images/article/804329e9a8dd535b1848273509e8cf6ce406597f287f5737508a1618fd8af187.jpg' alt='' />
																</a>
								<div><a href='/20190228/norway-police-fear-for-life-of-tycoons-missing-wife'><h2>Norway police fear for life of tycoon's missing wife</h2></a></div>
							</div>
											</div>
																									<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20190228/norwayss-sovereign-wealth-fund-loses-57-billion'>
															<img src='/userdata/images/article/145ee6a1951543068f0b3416ec3223254a359ea6e78f4fc81f25a21f95d3c6c9.jpg' alt='' />
														</a>
							<div><a href='/20190228/norwayss-sovereign-wealth-fund-loses-57-billion'><h2>Norway's sovereign wealth fund loses $57 billion</h2></a></div>
						</div>
																										<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20190226/norway-launches-operation-to-salvage-sunken-frigate'>
																	<img src='/userdata/images/article/2f0eb60089099cb7f3b67666a7918104144a20996e26d9e4a8532c98012c3cad.jpg' alt='' />
																</a>
								<div><a href='/20190226/norway-launches-operation-to-salvage-sunken-frigate'><h2>Norway launches operation to salvage sunken frigate</h2></a></div>
							</div>
											</div>
																																	<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20190215/angry-norway-says-russia-jamming-gps-signals-again'><h2>Angry Norway says Russia jamming GPS signals again</h2></a></div>
						</div>
																										<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20190209/profile-norways-complete-competitor-aksel-lund-svindal'><h2>PROFILE: Norway's 'complete competitor' Aksel Lund Svindal </h2></a></div>
							</div>
											</div>
																														<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20190209/norway-ski-legend-bags-silver'><h2>Norway ski legend bags silver in last championship race</h2></a></div>
						</div>
																										<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20190208/brexit-a-norwegian-view-on-norway-plus-and-why-it-wouldnt-be-easy-for-the-uk'><h2>Brexit: A Norwegian view on 'Norway-plus' and why it wouldn’t be easy for the UK</h2></a></div>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='no_leaderboard_4' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_leaderboard_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-13e9f3b5c5">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20190104/meet-the-man-campaigning-for-an-eu-green-card-for-the-five-million'><img src='/userdata/images/article/c06b9b51dbd1b82d3b5869ee555d41582c05e30ee6bee90fdf23463db2833015.jpg' alt='' /></a>						<div><a href='/20190104/meet-the-man-campaigning-for-an-eu-green-card-for-the-five-million'><h2>Could this EU Green Card save freedom of movement for Britons in Europe?</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20181220/santa-and-europe-feel-brexit-pinch-as-will-uks-christmas'><img src='/userdata/images/article/d5c1512f748b828dbb83f6abb7b065eaf8f061fb01df1f95f3b6d2dbe16032ad.jpg' alt='' /></a>							<div><a href='/20181220/santa-and-europe-feel-brexit-pinch-as-will-uks-christmas'><h2>Santa analysis: Claus and Europe feel Brexit pinch, as will UK's Christmas</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20181210/as-it-happened-brits-in-europe-vent-anger-after-may-postpones-brexit-vote-and-europe-reacts'><img src='/userdata/images/article/003aaf2a524feb0c63b0bf53f8d8383278232cef4a01d9b522bcc63ec1bde634.jpg' alt='' /></a>						<div><a href='/20181210/as-it-happened-brits-in-europe-vent-anger-after-may-postpones-brexit-vote-and-europe-reacts'><h2>RECAP: Brits in Europe vent anger after May postpones Brexit vote </h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='no_mpu_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20181210/uk-can-cancel-brexit-before-march-29th-without-eus-consent-ecj-rules'><h2>UK can cancel Brexit before March 29th without EU’s consent, ECJ rules</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20181113/eu-publishes-contingency-plan-for-no-deal-brexit'><h2>EU's 'no-deal' Brexit plan spells out bad news for British travellers</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20181109/brexit-road-tripper-it-has-made-me-appreciate-what-europe-has-to-offer-and-what-we-have-to-lose'><h2>Brexit road-tripper: 'It has made me appreciate what Europe has to offer and what we have to lose'</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20181106/pet-travel-after-brexit-brits-in-eu-urged-to-visit-vets'><h2>Pet travel after Brexit: Brits living in EU urged to visit vets</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

	
		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='no_half_page_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_half_page_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<!-- div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div -->
			<div class="ad-container">
			<!-- half banner ad for the jobs portal -->
			<!--DESKTOP_AD-->
<div id='no_half_banner_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_half_banner_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
		<div id="todays-headlines-container">
		<h1 id="todays-headlines-title">Related articles</h1>
					<div class='panel todays-headlines'>
								<a href="/20190214/country-by-country-guide-to-what-brits-in-the-eu-can-expect-in-the-event-of-a-no-deal-brexit" class='headline-img'>
										<img src="/userdata/images/article/64c4bcd0704a4435f2e10f2168d9a0bd257b21f4e334fa38a490d0ae0be6782e.jpg" alt="No-deal Brexit: Country by country guide to how the rights of Britons will be affected"/>
									</a>
								<a href="/20190214/country-by-country-guide-to-what-brits-in-the-eu-can-expect-in-the-event-of-a-no-deal-brexit"><h2>No-deal Brexit: Country by country guide to how the rights of Britons will be affected</h2></a>
			</div>
					<div class='panel todays-headlines'>
								<a href="/20190214/why-has-it-been-left-to-volunteers-to-fight-for-rights-of-britons-hit-by-brexit" class='headline-img'>
										<img src="/userdata/images/article/ea190998e052c4b669938e5625afc89422ab77b7c61295c47593b8cbc83d663f.jpg" alt="Brexit: Why have British citizens in the EU been left to fight for their own rights?"/>
									</a>
								<a href="/20190214/why-has-it-been-left-to-volunteers-to-fight-for-rights-of-britons-hit-by-brexit"><h2>Brexit: Why have British citizens in the EU been left to fight for their own rights?</h2></a>
			</div>
					<div class='panel todays-headlines'>
								<a href="/20190208/brexit-a-norwegian-view-on-norway-plus-and-why-it-wouldnt-be-easy-for-the-uk" class='headline-img'>
										<img src="/userdata/images/article/46df44e9e8ebc02647a441c4cb06a53e5812cfecf6599eb420fe5ac4c634d830.jpg" alt="Brexit: A Norwegian view on &#039;Norway-plus&#039; and why it wouldn&rsquo;t be easy for the UK"/>
									</a>
								<a href="/20190208/brexit-a-norwegian-view-on-norway-plus-and-why-it-wouldnt-be-easy-for-the-uk"><h2>Brexit: A Norwegian view on 'Norway-plus' and why it wouldn’t be easy for the UK</h2></a>
			</div>
					<div class='panel todays-headlines'>
								<a href="/20190115/britons-in-europe-hold-breath-but-more-limbo-awaits" class='headline-img'>
										<img src="/userdata/images/article/e9d4bf674d8357e405c58bdf9ff080d92bf17661d14505cb76bb0f2dfe5bf812.jpg" alt="Britons in Europe hold breath as MPs set to vote on Brexit deal"/>
									</a>
								<a href="/20190115/britons-in-europe-hold-breath-but-more-limbo-awaits"><h2>Britons in Europe hold breath as MPs set to vote on Brexit deal</h2></a>
			</div>
					<div class='panel todays-headlines'>
								<a href="/20190115/no-deal-brexit-britons-in-eu-could-be-forced-to-retake-driving-tests" class='headline-img'>
										<img src="/userdata/images/article/6230a0cd7499bce3eb9b1f1a93e5274acd1bd64ffdf29b3a669a05a413f721d0.jpg" alt="No-deal Brexit: Britons in EU could be forced to retake driving tests "/>
									</a>
								<a href="/20190115/no-deal-brexit-britons-in-eu-could-be-forced-to-retake-driving-tests"><h2>No-deal Brexit: Britons in EU could be forced to retake driving tests </h2></a>
			</div>
			</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='no_mpu_3' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_mpu_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container carambola-widget">
			

	<img src='//pixel.watch/d45m' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
					var e=d.getElementById(r);if(e===null){  
					var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
					var dt=new Date().getTime();  
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
					} else if(typeof i[c]!=='undefined'){i[c]++}  
					else{i[c]=1;}  
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112167&wid=2')  
				}
			}]);
		</script>
	</div>
		</div>
	
				<div class="desktop clear">
			
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20190308/no-deal-brexit-which-eu-member-state-is-offering-the-most-generous-package-to-british-nationals'>No-deal Brexit: Which EU member state is being the most generous to Britons?</a></li><li><a href='/20190309/norway-sovereign-wealth-fund-worlds-biggest-to-dump-oil-and-gas'>Norway sovereign wealth fund, world's biggest, to dump oil and gas</a></li></ol>      </div>
			</div>
		
			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='no_half_page_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_half_page_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
	
	<div class="col2-6f9aaeaa67">
	<h2 class="col2-6f9aaeaa67-title">Noticeboard</h2>
	<div class="col2-6f9aaeaa67-panel">
		<div class='col2-w-item'>	<div class='col2-w-date'>24/02</div>	<div class='col2-w-title'>		<a href='/noticeboard/3'>Searching relatives in Bergen area </a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>20/01</div>	<div class='col2-w-title'>		<a href='/noticeboard/2'>2 bedroom cottage with sea view in Italy</a>	</div></div>		<div class="col2-w-viewall">
			<a href='/noticeboard/'>View all notices</a>
			<br />
			<a href='/noticeboard/?addnoticeboard'>Post a new notice</a>
		</div>
	</div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='no_mpu_4' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_mpu_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
		$( document ).ready(function() {
			column3_adTop = column3_scrollingAd.offset().top;
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				column3_adTop = column3_scrollingAd.offset().top;
			});
		});
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/clients">Advertise with us</a></li>
						<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/terms-of-use">Terms of use</a></li>
						<li><a href="/privacy">Privacy policy</a></li>
													<li class="sortable-consent"><a href="javascript:window.deployads.showConsentTool()">Manage consent</a></li>
											</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a href="https://www.facebook.com/TheLocalNorway"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalNorway"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/the-local-europe-ab/"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>
				</div>
			</div>
		</div>
		
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>


<!--DESKTOP_AD-->
<div id='no_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('no_rich_media_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
			(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
			})(window, document, '_gscq','script','//widgets.getsitecontrol.com/108067/script.js');
			
			tp = window["tp"] || [];
			tp.push(["init", function() {
				tp.api.callApi('/access/list', {}, function(response) {
					$.each( response.data, function( key, value ) {
						if(value.granted){
							_gscq.push(['targeting','isPaid', true]);
							var c_date = Math.round(((new Date()).getTime() / 1000) + 7 * 24 * 60 * 60);//one week from now
							if(value.expire_date && value.expire_date < c_date){
								_gscq.push(['targeting','annualExpiryLessThanOneWeek', true]);
							}
							return false;
						}
					});
				});
			}]);
		</script>


<!-- Facebook Pixel tracker - https://www.facebook.com/business/help/952192354843755 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1765939700386961');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" alt=''
			src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1" />
	</noscript>

<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		twq('init','nyvw0');
		twq('track','PageView');
	</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		_linkedin_data_partner_id = "201345";
	</script>
	<script>
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
	</script>
	<noscript>
		<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
	</noscript>
	</body>
</html>