<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway' />
	<link rel='amphtml' href='https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>'Fireball' spotted as possible meteor lands in northern Norway - The Local</title>
	<meta name='description' content='A strong flash of light which may have been caused by a small meteor was seen over Norway&rsquo;s northern Finnmark county on Thursday night.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway",
			"headline": "'Fireball' spotted as possible meteor lands in northern Norway",
			"datePublished": "2017-11-17T12:35:31+01:00",
			"dateModified": "2017-11-17T12:35:31+01:00",
			"description": "A strong flash of light which may have been caused by a small meteor was seen over Norway’s northern Finnmark county on Thursday night.",
			"keywords": ["space","meteor","fireball"],
			"author": {
				"@type": "Person",
				"name": "The Local",
				"email": "news@thelocal.no"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.no/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.no/userdata/images/article/1f712297dbdfbaf416f0053434e9be0a2b171b4b36ec89b2f5219deaa0745ee5.jpg",
				"width": 1500,
				"height": 1000
			},
			"articleBody": "<p>After several people reported the incident to police, experts have said that they believe the object may have been a fireball, reports newspaper <a href=\"https://www.vg.no/nyheter/innenriks/kraftig-lysglimt-paa-himmelen-i-nord-norge/a/24189394/\" target=\"_blank\">VG</a>.</p><p>“We received around 30 telephone reports within a few minutes. [The callers] said they saw a white light in the sky. People think it was close to them, but the calls came from [relatively distant locations, ed.] Vadsø, Alta and Kautokeino,” police operation leader Jan-Olav Schjølberg of Finnmark Police District told VG.</p><p>The flash lasted for between three or four seconds, according to a witness report given to local media <a href=\"https://www.ifinnmark.no/finnmark/nyheter/vest-finnmark/sterkt-lysglimt-sett-over-finnmark-det-var-helt-sinnssykt/s/5-81-629873\" target=\"_blank\">iFinnmark</a>.</p><p>“It was crazy. At first it looked like a normal shooting star. Then there lights in all different colours,” Stian Mathisen, a resident of the town of Lakselv, told the media.</p><p>“It lasted probably three to four seconds. I thought about taking a picture, but I was too fascinated,” he added.</p><p>The phenomenon was also sighted over Finland, from where a reported video of the incident was posted on YouTube by Johannes Karhula.</p><p><iframe allowfullscreen=\"\" frameborder=\"0\" height=\"315\" src=\"https://www.youtube.com/embed/-iIwNKqVets\" width=\"560\"></iframe></p><p>Finnmark Police also issued a request via Twitter for famous astrophysicist Knut Jørgen Røed Ødegaard to contact them.</p><blockquote class=\"twitter-tweet\" data-lang=\"en\"><p dir=\"ltr\" lang=\"no\">Knut Jørgen Røed Ødegaard ring Finnmark pd.</p>— Politiet i Finnmark (@politifinnmark) <a href=\"https://twitter.com/politifinnmark/status/931210045035024386?ref_src=twsrc%5Etfw\">November 16, 2017</a></blockquote><p>“He knows a little more about things that fall from the skies than us,” Schjølberg told VG.</p><p>Ødegaard told newspaper <a href=\"https://www.dagbladet.no/nyheter/finnmark-politiet-etter-telefonstorm-om-mystisk-hvitt-lys---knut-jorgen-roed-odegaard---ring-oss/68889273\" target=\"_blank\">Dagbladet</a> that the sighting was no cause for concern.</p><p>“It was probably a fireball,” Ødegaard and wife Anne Mette Sannes, who run astronomy site Astroevents, said.</p><p>Morten Bilet of the Norsk Meteornettverk (Norwegian Meteor Network) organisation said he believed the sighting was of a meteorite.</p><p>“There’s no doubt it is a large stone – a meteorite heading towards the mountain. They shine so brightly that they are called fireballs, and it explodes several times on its way down,” Bilet told VG.</p><p>Bilet added that it may be possible to measure the object’s size, speed and where in space it came from once more information is known.</p><p>The object may have come from the Leonids meteor shower, according to iFinnmark’s report.</p><p>Sightings of the object were reported at around 5:40pm on Thursday. Finnmark Police received no reports of any accidents related to the incident.</p><p><strong>READ ALSO: <a href=\"https://www.thelocal.no/20170811/meteor-showers-on-way-to-norway-skies\" target=\"_blank\">Meteor showers on way to Norway skies</a></strong></p>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/no/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/no/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/no/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/no/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.no/userdata/images/article/1f712297dbdfbaf416f0053434e9be0a2b171b4b36ec89b2f5219deaa0745ee5.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway" />
		<meta property="og:title" content="'Fireball' spotted as possible meteor lands in northern Norway" />
		<meta property="og:description" content="A strong flash of light which may have been caused by a small meteor was seen over Norway’s northern Finnmark county on Thursday night." />
		<meta property="article:published_time" content="2017-11-17T12:35:31+01:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalnorway" />
		<meta name="twitter:title" content="'Fireball' spotted as possible meteor lands in northern Norway" />
		<meta name="twitter:description" content="A strong flash of light which may have been caused by a small meteor was seen over Norway’s northern Finnmark county on Thursday night." />
					<meta name="twitter:image" content="https://www.thelocal.no/userdata/images/article/1f712297dbdfbaf416f0053434e9be0a2b171b4b36ec89b2f5219deaa0745ee5.jpg" />
						<meta property='fb:pages' content='514495608666410' />
<meta property='fb:app_id' content='572342092959532' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway",
    url: "https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway",
    maincontent: "div#article",
    title: "\'Fireball\' spotted as possible meteor lands in northern Norway",
    pubdate: "2017-11-17T12:35:31+01:00",
    authors: "The Local",
    sections: "News",
    tags: "space, meteor, fireball",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<!-- PIANO scripts -->
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
	tp.push(["setDebug", true ]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->
	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	var advelvetTargeting = [];
	advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
	googletag.cmd.push(function () {
		googletag.pubads().setTargeting('advelvet', advelvetTargeting);
	});

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/no_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250]], 'no_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_leaderboard_2', [728, 90], 'no_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_leaderboard_4', [728, 90], 'no_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_1', [[300, 250], [250, 250]], 'no_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_2', [[300, 250], [250, 250]], 'no_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_3', [[300, 250], [250, 250]], 'no_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_4', [[300, 250], [250, 250]], 'no_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_page_1', [[300, 250], [300, 600]], 'no_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_page_2', [[300, 250], [300, 600]], 'no_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_rich_media_1', [1, 1], 'no_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/no_rich_media_2', 'no_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="norway" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-14', 'auto');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		
		ga('theLocalNetwork.send', 'pageview');

			</script>
	<script src="/assets/common/js/riveted.min.js"></script>
	<script>riveted.init();</script>
	<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
	<script>
		jQuery(function() {
			jQuery.scrollDepth({
				elements: ['#article'],				userTiming: false
			});
		});
	</script>
</head>
<body>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a class="no_under">Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-no.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
								<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>

				<form id="searchform" method="get" action="https://www.thelocal.no/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Norway's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
				
				<label id="header-link-label"><a href="/members/register/brexit"><span id="header-link-text">Sign up for our free <b>Brexit & You</b> newsletter</span><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.no/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.no/" target="_top">
		<div id="menu">
						<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/jobs/landing'><span>Jobs <span class="jobs_count">(2,321)</span></span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='https://goo.gl/V7HTFH'><span>Dating</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li>				</ul>
			</div>
					</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
	</div>

<div class="allmenu_section">
		<h3>Community</h3>
	<ul>
					<li><a href='/members'>Newsletter subscriptions</a></li>
						<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://goo.gl/V7HTFH'>Expat dating</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://www.facebook.com/TheLocalNorway'>Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalNorway'>Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/archive'>Archive</a></li>
	</ul>
	<h3>Jobs in Norway</h3>
	<ul>
		<!-- li><a href='/jobs/?job_category=it'>IT jobs</a></li>
		<li><a href='/jobs/?job_category=finance'>Finance jobs</a></li>
		<li><a href='/jobs/?job_category=marketing'>Marketing jobs</a></li>
		<li><a href='/jobs/?job_category=engineer'>Engineering jobs</a></li>
		<li><a href='/jobs/?job_category=admin'>Administration jobs</a></li -->
		<li><a href='https://jobs.thelocal.com/jobs-in/oslo-oslo/'>Jobs in Oslo</a></li><li><a href='https://jobs.thelocal.com/jobs-in/hordaland-bergen/'>Jobs in Bergen</a></li><li><a href='https://jobs.thelocal.com/jobs-in/rogaland-stavanger/'>Jobs in Stavanger</a></li><li><a href='https://jobs.thelocal.com/jobs-in/sor-trondelag-trondheim/'>Jobs in Trondheim</a></li>		<li><a href='/jobs/'>All jobs in Norway</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
					<li><a href='/jobs/recruiters/'>Post a job ad</a></li>
				<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='no_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>'Fireball' spotted as possible meteor lands in northern Norway</h1>		<div id="article-info-top">
									<div class="article-author-name">The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.no'>news@thelocal.no</a>									</br><a href="https://twitter.com/thelocalnorway" target="_blank">@thelocalnorway</a>
							</div>
			
			<div class="article-date" title="*Updated: 17 November 2017 12:35 CET+01:00">
				17 November 2017<br />
				12:35 CET+01:00			</div>

			<div class='article-keywords'><a href='/tag/space' class='article-keyword'>space</a><a href='/tag/meteor' class='article-keyword'>meteor</a><a href='/tag/fireball' class='article-keyword'>fireball</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=%27Fireball%27+spotted+as+possible+meteor+lands+in+northern+Norway', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=%27Fireball%27+spotted+as+possible+meteor+lands+in+northern+Norway&via=TheLocalNorway&url=https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="'Fireball' spotted as possible meteor lands in northern Norway" alt="'Fireball' spotted as possible meteor lands in northern Norway" src="/userdata/images/article/1f712297dbdfbaf416f0053434e9be0a2b171b4b36ec89b2f5219deaa0745ee5.jpg" />
						</div>
			<div class='article-photo-credit'>An unrelated file photo showing the Northern Lights over the town of Karasjok in Finnmark county. Photo: Heiko Junge / NTB scanpix</div>
			
			<div id="article-info-middle">
								<div class="article-author-name">The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.no'>news@thelocal.no</a>											</br><a href="https://twitter.com/thelocalnorway" target="_blank">@thelocalnorway</a>
									</div>
								<div class="article-date">
					17 November 2017				</div>
				<div class="article-time">
					12:35 CET+01:00				</div>
			</div>

			<div id="article-description">
				A strong flash of light which may have been caused by a small meteor was seen over Norway’s northern Finnmark county on Thursday night.			</div>

			<div id='article-body'><a href="/page/view/tag/"></a><p>
	After several people reported the incident to police, experts have said that they believe the object may have been a fireball, reports newspaper <a href="https://www.vg.no/nyheter/innenriks/kraftig-lysglimt-paa-himmelen-i-nord-norge/a/24189394/" target="_blank">VG</a>.</p>
<p>
	“We received around 30 telephone reports within a few minutes. [The callers] said they saw a white light in the sky. People think it was close to them, but the calls came from [relatively distant locations, ed.] Vadsø, Alta and Kautokeino,” police operation leader Jan-Olav Schjølberg of Finnmark Police District told VG.</p>
<p>
	The flash lasted for between three or four seconds, according to a witness report given to local media <a href="https://www.ifinnmark.no/finnmark/nyheter/vest-finnmark/sterkt-lysglimt-sett-over-finnmark-det-var-helt-sinnssykt/s/5-81-629873" target="_blank">iFinnmark</a>.</p>
<p>
	“It was crazy. At first it looked like a normal shooting star. Then there lights in all different colours,” Stian Mathisen, a resident of the town of Lakselv, told the media.</p>
<p>
	“It lasted probably three to four seconds. I thought about taking a picture, but I was too fascinated,” he added.</p>
<p>
	The phenomenon was also sighted over Finland, from where a reported video of the incident was posted on YouTube by Johannes Karhula.</p>
<p>
	<iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/-iIwNKqVets" width="560"></iframe></p>
<p>
	Finnmark Police also issued a request via Twitter for famous astrophysicist Knut Jørgen Røed Ødegaard to contact them.</p>
<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="no">
		Knut Jørgen Røed Ødegaard ring Finnmark pd.</p>
	— Politiet i Finnmark (@politifinnmark) <a href="https://twitter.com/politifinnmark/status/931210045035024386?ref_src=twsrc%5Etfw">November 16, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>
	“He knows a little more about things that fall from the skies than us,” Schjølberg told VG.</p>
<p>
	Ødegaard told newspaper <a href="https://www.dagbladet.no/nyheter/finnmark-politiet-etter-telefonstorm-om-mystisk-hvitt-lys---knut-jorgen-roed-odegaard---ring-oss/68889273" target="_blank">Dagbladet</a> that the sighting was no cause for concern.</p>
<p>
	“It was probably a fireball,” Ødegaard and wife Anne Mette Sannes, who run astronomy site Astroevents, said.</p>
<p>
	Morten Bilet of the Norsk Meteornettverk (Norwegian Meteor Network) organisation said he believed the sighting was of a meteorite.</p>
<p>
	“There’s no doubt it is a large stone – a meteorite heading towards the mountain. They shine so brightly that they are called fireballs, and it explodes several times on its way down,” Bilet told VG.</p>
<p>
	Bilet added that it may be possible to measure the object’s size, speed and where in space it came from once more information is known.</p>
<script async='true' src='//fo-api.omnitagjs.com/fo-api/ot.js?Placement=a64f5841e37c262b6242e984320d546b'></script><p>
	The object may have come from the Leonids meteor shower, according to iFinnmark’s report.</p>
<p>
	Sightings of the object were reported at around 5:40pm on Thursday. Finnmark Police received no reports of any accidents related to the incident.</p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.no/20170811/meteor-showers-on-way-to-norway-skies" target="_blank">Meteor showers on way to Norway skies</a></strong></p>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/space' class='article-keyword'>space</a><a href='/tag/meteor' class='article-keyword'>meteor</a><a href='/tag/fireball' class='article-keyword'>fireball</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=%27Fireball%27+spotted+as+possible+meteor+lands+in+northern+Norway', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=%27Fireball%27+spotted+as+possible+meteor+lands+in+northern+Norway&via=TheLocalNorway&url=https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='no_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="krLocCHNFh-6cbac5a8d4">
	<h2 id="krLocCHNFh-title">From our sponsors</h2>
	<div id="krLocCHNFh-6cbac5a8d4-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20171106/is-this-the-worlds-most-international-business-school-escp-tlccu'><img src='/userdata/images/article/e24da060acc133d0f637d78dbf42da3e835a0a1a1e58d20c737ebd037dc0be95.jpg' alt='' /></a>					<a href='/20171106/is-this-the-worlds-most-international-business-school-escp-tlccu'><h2>Is this the world’s most international business school?</h2></a>
					<p>It's not just one of the world’s leading business schools. It’s also a chance for students to have a truly international undergraduate experience.</p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20170922/an-interior-design-lovers-guide-to-southern-sweden-visitsweden-tlccu'><img src='/userdata/images/article/7e5fa63d58ead5be529adfa2ae1e2c00d05a78ed18573864606a97a36de94d3b.jpg' alt='' /></a>						<a href='/20170922/an-interior-design-lovers-guide-to-southern-sweden-visitsweden-tlccu'><h2>An interior design lover's guide to southern Sweden</h2></a>
					</div>
									</div>
											</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/w0rp' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112167&wid=0')
		</script>
	</div>
		<div class="related-06b6180a46">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20170811/meteor-showers-on-way-to-norway-skies'>
															<img src='/userdata/images/article/a891ba6ef19a3b9255d9428a6e0bb779da14ac7f9b69d54afdc496a5d21e5d72.jpg' alt='' />
														</a>
							<a href='/20170811/meteor-showers-on-way-to-norway-skies'><h2>Meteor showers on way to Norway skies</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20150414/first-donut-launched-into-space-from-norway'>
																	<img src='/userdata/images/article/c5d5107e450469ad780a29cf7f83a4fc87644162f2195e43868c3a1e9c3e55e7.jpg' alt='' />
																</a>
								<a href='/20150414/first-donut-launched-into-space-from-norway'><h2>First donut launched into space from Norway </h2></a>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20141205/norwegian-takes-a-step-closer-to-a-life-on-mars'>
															<img src='/userdata/images/article/b8d9b0a7363c35d1556785c8c1b8662c71b124158d29d2ccc4ead5536f954a06.jpg' alt='' />
														</a>
							<a href='/20141205/norwegian-takes-a-step-closer-to-a-life-on-mars'><h2>Norwegian takes a step closer to a life on Mars</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20141122/norway-u-turn-to-stay-in-european-space-program'>
																	<img src='/userdata/images/article/c7b0890502c571b0e650bc793e170b6b52c6fb2da455849336296841ac09ff48.jpg' alt='' />
																</a>
								<a href='/20141122/norway-u-turn-to-stay-in-european-space-program'><h2>Norway u-turn to stay in European space program </h2></a>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20120312/meteorite-rips-hole-in-oslo-cabin-'><h2>Scientists stunned by Oslo meteorite find</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20120302/fireball-strikes-land-in-southern-norway'><h2>Fireball strikes land in southern Norway</h2></a>
							</div>
											</div>
																</div>
<!--DESKTOP_AD-->
<div id='no_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-06b6180a46">
			<h2 class="related-title">Recent highlights</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170118/breiviks-lawyer-says-isolation-is-harming-the-extremists-mental-health'><img src='/userdata/images/article/54a460b0f56c723664cea68e263952b5a2073e7041d11dbba66cd4f326e95aa6.jpg' alt='' /></a>						<a href='/20170118/breiviks-lawyer-says-isolation-is-harming-the-extremists-mental-health'><h2>Breivik's lawyer says isolation is harming the extremist's mental health</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20170117/want-a-big-mac-in-norway-prepare-to-pay-worlds-second-highest-price'><img src='/userdata/images/article/1b63525ecad53ecf5e8f56e7d7573b23008d6b32af6de44d115bd37215c35121.jpg' alt='' /></a>							<a href='/20170117/want-a-big-mac-in-norway-prepare-to-pay-worlds-second-highest-price'><h2>Want a Big Mac in Norway? Prepare to pay world's second-highest price</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170113/norways-crown-princess-leave-my-son-alone'><img src='/userdata/images/article/811fe417a2a51d46b864e4719778c3196714adad72678072659bc7aea4f68ce3.jpg' alt='' /></a>						<a href='/20170113/norways-crown-princess-leave-my-son-alone'><h2>Norway’s Crown Princess: Leave my son alone!</h2></a>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='no_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20161221/norwegians-are-about-to-lose-their-fm-radio-and-theyre-not-happy-about-it'><h2>Norwegians are about to lose their FM radio and they’re not happy about it</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20161220/norway-reverses-course-on-wolf-slaughter'><h2>Norway reverses course on wolf 'slaughter'</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20161122/worlds-most-beautiful-banknotes-debut-in-norway'><h2>'World's most beautiful banknotes' debut in Norway</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20161121/police-break-up-massive-norwegian-paedophilia-ring'><h2>Police break up massive Norwegian paedophilia ring</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='no_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span>2,321 Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20171117/norways-oil-fund-wants-to-divest-from-oil' class='headline-img'><img src='/userdata/images/article/97da0c43cb6f4f7aea667579d4fca07af1925131fe1c647a0042fd58515c7bc4.jpg'
 alt='Norway&#039;s oil fund wants to divest from oil' /></a>
	<a href='/20171117/norways-oil-fund-wants-to-divest-from-oil'><h2>Norway's oil fund wants to divest from oil</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171116/norway-nobel-committee-member-criticises-hagen-nomination' class='headline-img'><img src='/userdata/images/article/14111bbfdf2129d1e3e6f4839611ac801cf3aa76ba039d2532b645ce077b4336.jpg'
 alt='Norway Nobel committee member criticises Hagen nomination' /></a>
	<a href='/20171116/norway-nobel-committee-member-criticises-hagen-nomination'><h2>Norway Nobel committee member criticises Hagen nomination</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171116/norwegian-crime-writer-nesb-faces-up-evil-in-new-nordic-chiller' class='headline-img'><img src='/userdata/images/article/80641ab869cca0812dcc8a4a5514f14c67a6ca38ab084f9b60fce7e56d12eb74.jpg'
 alt='Norwegian crime writer Nesbø faces up evil in new Nordic chiller' /></a>
	<a href='/20171116/norwegian-crime-writer-nesb-faces-up-evil-in-new-nordic-chiller'><h2>Norwegian crime writer Nesbø faces up evil in new Nordic chiller</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171115/norways-sinnataggen-and-monolitten-to-become-fair-game-for-copycat-artists' class='headline-img'><img src='/userdata/images/article/1a5dfcfd5b421c3550449d821d4f5f1aa547498bf6ddd77a765dd9b8d84eeb20.jpg'
 alt='Norway’s Sinnataggen and Monolitten fair game for copycats: ruling' /></a>
	<a href='/20171115/norways-sinnataggen-and-monolitten-to-become-fair-game-for-copycat-artists'><h2>Norway’s Sinnataggen and Monolitten fair game for copycats: ruling</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171115/norway-populist-nominated-to-nobel-committee' class='headline-img'><img src='/userdata/images/article/c213dfe32009962ff0ca4efc2c8101853bd64af8340340fc30c2f5b9cfcbc93a.jpg'
 alt='Former Progress leader Hagen could be nominated to Nobel Committee' /></a>
	<a href='/20171115/norway-populist-nominated-to-nobel-committee'><h2>Former Progress leader Hagen could be nominated to Nobel Committee</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='no_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/d45m' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
			var e=d.getElementById(r);if(e===null){  
			var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
			var dt=new Date().getTime();  
			try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
			} else if(typeof i[c]!=='undefined'){i[c]++}  
			else{i[c]=1;}  
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112167&wid=2')  
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20171116/norwegian-crime-writer-nesb-faces-up-evil-in-new-nordic-chiller'>Norwegian crime writer Nesbø faces up evil in new Nordic chiller</a></li><li><a href='/20171115/norways-sinnataggen-and-monolitten-to-become-fair-game-for-copycat-artists'>Norway’s Sinnataggen and Monolitten fair game for copycats: ruling</a></li><li><a href='/20171117/fireball-spotted-as-possible-meteor-lands-in-northern-norway'>'Fireball' spotted as possible meteor lands in northern Norway</a></li><li><a href='/20171117/norways-oil-fund-wants-to-divest-from-oil'>Norway's oil fund wants to divest from oil</a></li><li><a href='/20171116/norway-nobel-committee-member-criticises-hagen-nomination'>Norway Nobel committee member criticises Hagen nomination</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='no_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
	
<div class="col2-763f12e233">
  <h2 class="col2-763f12e233-title">Noticeboard</h2>
  <div class="col2-763f12e233-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>27/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/86'>Julebord Underholdning</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>27/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/85'>hypnotherapist</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>12/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/84'>Help with installing datacenter equipment</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>11/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/83'>Great deals on compact fluorescents at Lampedirekte.no</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>07/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/82'>Couple looking for accommodation in Tromso</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='no_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/corporate/advertise/">Advertise with us</a></li>
						<li><a href="https://www.thelocal.jobs/pricing/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalNorway">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalNorway">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
<!--DESKTOP_AD-->
<div id='no_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('no_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='no_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('no_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
		  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
		    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
		  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/108067/script.js');
		</script>


	</body>
</html>