<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos' />
	<link rel='amphtml' href='https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Norway police ban both right-wing and counter demos - The Local</title>
	<meta name='description' content='Having blocked a neo-Nazi demonstration in the town of Fredrikstad, police in Norway have now also vetoed a counter demonstration.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos",
			"headline": "Norway police ban both right-wing and counter demos",
			"datePublished": "2017-06-29T16:47:17+02:00",
			"dateModified": "2017-06-29T16:47:17+02:00",
			"description": "Having blocked a neo-Nazi demonstration in the town of Fredrikstad, police in Norway have now also vetoed a counter demonstration.",
			"keywords": ["demonstration","dnm"],
			"author": {
				"@type": "Person",
				"name": "The Local",
				"email": "news@thelocal.no"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.no/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.no/userdata/images/article/ab470d88c53509c4167a43cfa92e3559a2b7d1b4f102eb2f32142a7fc395674e.jpg",
				"width": 1500,
				"height": 1000
			},
			"articleBody": "<p>A Norwegian Organization for Sexual and Gender Diversity (Foreningen for kjønns - og seksualitetsmangfold, FRI) demonstration in the city on July 29th has been barred, police confirmed in a press statement.</p><p>“Several parties have alerted police that they wish to hold counter-events in connection with the Nordic Resistance Movement (Den nordiske motstandsbevegelsen, DNM) announcement that they planned to demonstrate in Fredrikstad on July 29th. Police have now decided to forbid the counter demonstration as with the refusal issued to DNM,” police wrote in a press message.</p><p>Police cited tangible evidence, particularly on social media, that far-right activists intended to travel to Fredrikstad in order to show their dissatisfaction should the counter demonstration go ahead.</p><p>In addition, police said that left-wing groups had intimated that they would use violence, physically means and disorder to stop the far-right movement from expressing itself.</p><p>“It is the task of the police to protect free speech, and facilitate legal expression. We now have a situation that presents a significant risk for public disorder and violent acts… The city’s residents, tourists and the demonstrators could be put at unnecessary risk,” Police Chief Steven Hasseldal of Police District East (Øst politidistrikt) told broadcaster <a href=\"https://www.nrk.no/ostfold/forbyr-markering-mot-nazisme-1.13579762\" target=\"_blank\">NRK</a>.</p><p><strong>READ ALSO: <a href=\"https://www.thelocal.no/20150212/norway-under-threat-from-neo-nazi-groups\">Norway under threat from neo-Nazi groups </a></strong></p><p>FRI’s chairperson Ingvild Endestad told NRK that she was concerned by the police decision to treat the two movements in the same way.</p><p>“I think it is very serious that police treat a neo-Nazi, violent group that wants to wipe some of us out in the same way as a street party celebrating diversity,” Endestad said.</p><p>The FRI leader said that she did not see the event planned by her organisation as having any intentions of being violent.</p><p>“Free speech required that we should be able to go freely where we want. It is the job of the police to make this possible,” she said.</p><p>But police concluded that the risk of serious disturbances of the peace was too great to let any of the events go ahead without comprehensive security arrangements such as roadblocks, checkpoints and heavy police presence.</p><p>“This is too great an inconvenience for a street party,” Hasseldal told NRK.</p><p>The bans put in police are valid for July 29th and are not general bans, he added.</p><p>DNM’s lawyer Nils Nordhus told NRK that it was now up to the group whether it would consider demonstrating on an alternative date. </p>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/no/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/no/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/no/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/no/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.no/userdata/images/article/ab470d88c53509c4167a43cfa92e3559a2b7d1b4f102eb2f32142a7fc395674e.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos" />
		<meta property="og:title" content="Norway police ban both right-wing and counter demos" />
		<meta property="og:description" content="Having blocked a neo-Nazi demonstration in the town of Fredrikstad, police in Norway have now also vetoed a counter demonstration." />
		<meta property="article:published_time" content="2017-06-29T16:47:17+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalnorway" />
		<meta name="twitter:title" content="Norway police ban both right-wing and counter demos" />
		<meta name="twitter:description" content="Having blocked a neo-Nazi demonstration in the town of Fredrikstad, police in Norway have now also vetoed a counter demonstration." />
					<meta name="twitter:image" content="https://www.thelocal.no/userdata/images/article/ab470d88c53509c4167a43cfa92e3559a2b7d1b4f102eb2f32142a7fc395674e.jpg" />
						<meta property='fb:pages' content='514495608666410' />
<meta property='fb:app_id' content='572342092959532' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
&noscript=1"/>
</noscript>

	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	var advelvetTargeting = [];
	advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
	googletag.cmd.push(function () {
		googletag.pubads().setTargeting('advelvet', advelvetTargeting);
	});

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/no_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250]], 'no_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_leaderboard_2', [728, 90], 'no_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_leaderboard_4', [728, 90], 'no_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_1', [[300, 250], [250, 250]], 'no_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_2', [[300, 250], [250, 250]], 'no_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_3', [[300, 250], [250, 250]], 'no_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_4', [[300, 250], [250, 250]], 'no_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_page_1', [[300, 250], [300, 600]], 'no_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_page_2', [[300, 250], [300, 600]], 'no_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_rich_media_1', [1, 1], 'no_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/no_rich_media_2', 'no_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


					<!--DESKTOP_AD-->
			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
		<!--/DESKTOP_AD-->
			
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-218226-14', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');

	ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
	ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.send', 'pageview');
</script>
</head>
<body>
		<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-no.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
				<span id="tagline">Norway's news in English</span>

				<form id="editionsform" action='https://www.thelocal.no/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>

				<form id="searchform" method="get" action="https://www.thelocal.no/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>

			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.no/" target="_top">
		<div id="menu">
			<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/jobs'><span>Jobs <span class="jobs_count">(2,288)</span></span></a></li><li><a href='/apartments'><span>Homes</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li><li><a href='https://dating.thelocal.com' target='_blank' onclick="ga('theLocalNetwork.send', 'event', 'Once Dating', 'Norway', 'https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos');"><span>Dating</span></a></li>				</ul>
			</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
	</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/archive'>Archive</a></li>
	</ul>
	<h3>Community</h3>
	<ul>
				<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://dating.thelocal.com/'>Expat dating</a></li>				<li><a href='/members'>Email subscriptions</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://www.facebook.com/TheLocalNorway'>Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalNorway'>Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>

	<h3>Jobs in Norway</h3>
	<ul>
		<li><a href='/jobs/?job_category=it'>IT jobs</a></li>
		<li><a href='/jobs/?job_category=finance'>Finance jobs</a></li>
		<li><a href='/jobs/?job_category=marketing'>Marketing jobs</a></li>
		<li><a href='/jobs/?job_category=engineer'>Engineering jobs</a></li>
		<li><a href='/jobs/?job_category=admin'>Administration jobs</a></li>
		<li><a href='/jobs/?job_location=oslo'>Jobs in Oslo</a></li><li><a href='/jobs/?job_location=bergen'>Jobs in Bergen</a></li><li><a href='/jobs/?job_location=stavanger'>Jobs in Stavanger</a></li><li><a href='/jobs/?job_location=trondheim'>Jobs in Trondheim</a></li>		<li><a href='/jobs/'>All jobs in Norway</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/jobs/recruiters/'>Post a job ad</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='no_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner">
		<h1>Norway police ban both right-wing and counter demos</h1>		<div id="article-info-top">
									<div class="article-author-name">The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.no'>news@thelocal.no</a>			</div>
			
			<div class="article-date" title="*Updated: 29 June 2017 16:47 CEST+02:00">
				29 June 2017<br />
				16:47 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/demonstration' class='article-keyword'>demonstration</a><a href='/tag/dnm' class='article-keyword'>dnm</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Norway+police+ban+both+right-wing+and+counter+demos', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Norway+police+ban+both+right-wing+and+counter+demos&via=TheLocalNorway&url=https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Norway police ban both right-wing and counter demos" alt="Norway police ban both right-wing and counter demos" src="/userdata/images/article/ab470d88c53509c4167a43cfa92e3559a2b7d1b4f102eb2f32142a7fc395674e.jpg" />
						</div>
			<div class='article-photo-credit'>Fredrikstad. Photo: Tinieder/<a href="https://depositphotos.com/73372953/stock-photo-town-square-in-fredrikstad.html">Depositphotos</a></div>
			
			<div id="article-info-middle">
								<div class="article-author-name">The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.no'>news@thelocal.no</a>				</div>
								<div class="article-date">
					29 June 2017				</div>
				<div class="article-time">
					16:47 CEST+02:00				</div>
			</div>

			<div id="article-description">
				Having blocked a neo-Nazi demonstration in the town of Fredrikstad, police in Norway have now also vetoed a counter demonstration.			</div>

			<div id='article-body'><a href="/page/view/tag/"></a><p>
	A Norwegian Organization for Sexual and Gender Diversity (Foreningen for kjønns - og seksualitetsmangfold, FRI) demonstration in the city on July 29th has been barred, police confirmed in a press statement.</p>
<p>
	“Several parties have alerted police that they wish to hold counter-events in connection with the Nordic Resistance Movement (Den nordiske motstandsbevegelsen, DNM) announcement that they planned to demonstrate in Fredrikstad on July 29th. Police have now decided to forbid the counter demonstration as with the refusal issued to DNM,” police wrote in a press message.</p>
<p>
	Police cited tangible evidence, particularly on social media, that far-right activists intended to travel to Fredrikstad in order to show their dissatisfaction should the counter demonstration go ahead.</p>
<p>
	In addition, police said that left-wing groups had intimated that they would use violence, physically means and disorder to stop the far-right movement from expressing itself.</p>
<p>
	“It is the task of the police to protect free speech, and facilitate legal expression. We now have a situation that presents a significant risk for public disorder and violent acts… The city’s residents, tourists and the demonstrators could be put at unnecessary risk,” Police Chief Steven Hasseldal of Police District East (Øst politidistrikt) told broadcaster <a href="https://www.nrk.no/ostfold/forbyr-markering-mot-nazisme-1.13579762" target="_blank">NRK</a>.</p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.no/20150212/norway-under-threat-from-neo-nazi-groups">Norway under threat from neo-Nazi groups </a></strong></p>
<p>
	FRI’s chairperson Ingvild Endestad told NRK that she was concerned by the police decision to treat the two movements in the same way.</p>
<p>
	“I think it is very serious that police treat a neo-Nazi, violent group that wants to wipe some of us out in the same way as a street party celebrating diversity,” Endestad said.</p>
<p>
	The FRI leader said that she did not see the event planned by her organisation as having any intentions of being violent.</p>
<p>
	“Free speech required that we should be able to go freely where we want. It is the job of the police to make this possible,” she said.</p>
<p>
	But police concluded that the risk of serious disturbances of the peace was too great to let any of the events go ahead without comprehensive security arrangements such as roadblocks, checkpoints and heavy police presence.</p>
<script async='true' src='//fo-api.omnitagjs.com/fo-api/ot.js?Placement=a64f5841e37c262b6242e984320d546b'></script><p>
	“This is too great an inconvenience for a street party,” Hasseldal told NRK.</p>
<p>
	The bans put in police are valid for July 29th and are not general bans, he added.</p>
<p>
	DNM’s lawyer Nils Nordhus told NRK that it was now up to the group whether it would consider demonstrating on an alternative date. </p>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/demonstration' class='article-keyword'>demonstration</a><a href='/tag/dnm' class='article-keyword'>dnm</a></div>			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Norway+police+ban+both+right-wing+and+counter+demos', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Norway+police+ban+both+right-wing+and+counter+demos&via=TheLocalNorway&url=https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20170629/norway-authorities-ban-both-right-wing-and-counter-demos', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='no_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="aRWmoCnrzv-widget">
	<h2 id="aRWmoCnrzv-title">From our sponsors</h2>
	<div id="aRWmoCnrzv-widget-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20170626/summer-travel-zagreb-has-something-for-everyone-zagrebtouristboard-tlccu'><img src='/userdata/images/article/ebeef068cb268024cd0d6c950d47280c27e8d84afb5cd199d5965a6abc8d345c.jpg' alt='' /></a>					<a href='/20170626/summer-travel-zagreb-has-something-for-everyone-zagrebtouristboard-tlccu'><h2>Summer travel: why Zagreb has something for everyone</h2></a>
					<p>Zagreb is trendy destination for summer travellers of all kinds. Read on to find out more about what's on offer. Hint: Make sure you're hungry like a wolf.</p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20170622/take-control-of-your-future-get-a-rich-dad-education-tlccu'><img src='/userdata/images/article/d05860f4525b1dabfdd7ae5f1ee2b00a8c7bdad5b7b451adcab030f81e9cd525.jpg' alt='' /></a>						<a href='/20170622/take-control-of-your-future-get-a-rich-dad-education-tlccu'><h2>Master the art of property investing with a Rich Dad Education</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20170622/the-nordic-way-we-must-trust-each-other-nordic-council-tlccu'><img src='/userdata/images/article/a6633f5b805c964567647cfcbab8a515a31eeddaf226c8e91225753f55b386db.jpg' alt='' /></a>							<a href='/20170622/the-nordic-way-we-must-trust-each-other-nordic-council-tlccu'><h2>The Nordic way: 'We must trust each other’</h2></a>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20170614/how-to-save-money-on-international-bills-and-payments-transferwise-tlccu'><img src='/userdata/images/article/b667e82255db52f0da9342ee805bdac611c736ccdf7368887f5b0b7a17f948d7.jpg' alt='' /></a>						<a href='/20170614/how-to-save-money-on-international-bills-and-payments-transferwise-tlccu'><h2>Why you are paying too much to send money abroad</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20170605/creating-families-through-surrogacy-familiesthroughsurrogacy-tlccu'><img src='/userdata/images/article/6bee24a2a95979b28f150f9e9ce035c8c270eb7dd0e8b6b2e46e7b8efb3a1362.jpg' alt='' /></a>							<a href='/20170605/creating-families-through-surrogacy-familiesthroughsurrogacy-tlccu'><h2>Surrogacy in the Nordics: understanding options and expectations</h2></a>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/w0rp' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112167&wid=0')
		</script>
	</div>
		<div class="related-widget">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20150123/pegidas-norway-leader-loses-job-islam'>
															<img src='/userdata/images/article/b23d9cfe663d738d004ee5dd5fdd1d3faf42b2a3ef9a94d38bfcc08a3dc54046.jpg' alt='' />
														</a>
							<a href='/20150123/pegidas-norway-leader-loses-job-islam'><h2>Firm ditches Pegida chief for anti-Islam views </h2></a>
						</div>
											</div>
																																	</div>
<!--DESKTOP_AD-->
<div id='no_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-widget">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170630/breivik-files-prison-case-to-european-rights-court-lawyer'><img src='/userdata/images/article/faedb2f030f5df7a524141b1a0263e7b91bb8c9ee056c9c44abba65cc407c366.jpg' alt='' /></a>						<a href='/20170630/breivik-files-prison-case-to-european-rights-court-lawyer'><h2>Breivik files prison case to European rights court: lawyer</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20170629/chaos-in-oslo-airport-as-passengers-forced-to-travel-without-luggage'><img src='/userdata/images/article/9fd1cffa71514bbff92ead6749b2c18f0afb5cfc27118a1fc0702b1767f97709.jpg' alt='' /></a>							<a href='/20170629/chaos-in-oslo-airport-as-passengers-forced-to-travel-without-luggage'><h2>Chaos at Oslo Airport as passengers forced to travel without luggage</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170628/norway-finds-counterfeits-of-new-banknotes'><img src='/userdata/images/article/eb9f7978c4c80238add2e45e05e4c6850f0be2d560f05712ff19a032d06d2f26.jpg' alt='' /></a>						<a href='/20170628/norway-finds-counterfeits-of-new-banknotes'><h2>Norway finds counterfeits of new banknotes</h2></a>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='no_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170627/trolls-penis-to-be-re-erected-in-norway'><h2>'Troll's Penis' to be re-erected in Norway</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170626/oslo-to-get-emissions-free-automated-buses-in-2018'><h2>Oslo to get emissions-free, automated buses in 2018</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170621/norway-offers-oil-firms-record-number-of-arctic-blocks'><h2>Norway offers oil firms record number of Arctic blocks</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170621/controversial-utya-massacre-memorial-to-be-rethought'><h2>Controversial Utøya memorial to be rethought</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='no_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span>2,288 Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20170630/breivik-files-prison-case-to-european-rights-court-lawyer' class='headline-img'><img src='/userdata/images/article/faedb2f030f5df7a524141b1a0263e7b91bb8c9ee056c9c44abba65cc407c366.jpg'
 alt='Breivik files prison case to European rights court: lawyer' /></a>
	<a href='/20170630/breivik-files-prison-case-to-european-rights-court-lawyer'><h2>Breivik files prison case to European rights court: lawyer</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170629/recently-opened-oslos-worst-bar' class='headline-img'><img src='/userdata/images/article/5af43d62083acf143b328ff56fd3121779025a04016c4fd7b9bb46c073e2d75b.jpg'
 alt='Recently opened: Misfornøyelsesbar, Oslo&#039;s worst bar – ever' /></a>
	<a href='/20170629/recently-opened-oslos-worst-bar'><h2>Recently opened: Misfornøyelsesbar, Oslo's worst bar – ever</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170629/chaos-in-oslo-airport-as-passengers-forced-to-travel-without-luggage' class='headline-img'><img src='/userdata/images/article/9fd1cffa71514bbff92ead6749b2c18f0afb5cfc27118a1fc0702b1767f97709.jpg'
 alt='Chaos at Oslo Airport as passengers forced to travel without luggage' /></a>
	<a href='/20170629/chaos-in-oslo-airport-as-passengers-forced-to-travel-without-luggage'><h2>Chaos at Oslo Airport as passengers forced to travel without luggage</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170628/norway-finds-counterfeits-of-new-banknotes' class='headline-img'><img src='/userdata/images/article/eb9f7978c4c80238add2e45e05e4c6850f0be2d560f05712ff19a032d06d2f26.jpg'
 alt='Norway finds counterfeits of new banknotes' /></a>
	<a href='/20170628/norway-finds-counterfeits-of-new-banknotes'><h2>Norway finds counterfeits of new banknotes</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170628/in-a-norwegian-wood-a-22nd-century-library-grows' class='headline-img'><img src='/userdata/images/article/f300a6627254c52307a30db7018c6b18c85ea3e9bc574d9594ab9f08ac7e210a.jpg'
 alt=' In a Norwegian wood, a 22nd century library grows' /></a>
	<a href='/20170628/in-a-norwegian-wood-a-22nd-century-library-grows'><h2> In a Norwegian wood, a 22nd century library grows</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='no_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

<img src='//pixel.watch/d45m' class='carambola-pixel' alt='' /> 
<div class='carambola-300x250'>
	<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
		(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
		var e=d.getElementById(r);if(e===null){  
		var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
		var dt=new Date().getTime();  
		try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
		} else if(typeof i[c]!=='undefined'){i[c]++}  
		else{i[c]=1;}  
		})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
			'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112167&wid=2')  
	</script>
</div>

		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20170627/were-back-on-schedule-norwegian-after-pilot-shortage-cancellations'>'We’re back on schedule': Norwegian after pilot shortage cancellations</a></li><li><a href='/20170629/chaos-in-oslo-airport-as-passengers-forced-to-travel-without-luggage'>Chaos at Oslo Airport as passengers forced to travel without luggage</a></li><li><a href='/20170628/norway-finds-counterfeits-of-new-banknotes'>Norway finds counterfeits of new banknotes</a></li><li><a href='/20170628/in-a-norwegian-wood-a-22nd-century-library-grows'> In a Norwegian wood, a 22nd century library grows</a></li><li><a href='/20170629/norway-authorities-ban-both-right-wing-and-counter-demos'>Norway police ban both right-wing and counter demos</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='no_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
	
<div class="col2-widget">
  <h2 class="col2-widget-title">Noticeboard</h2>
  <div class="col2-widget-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>26/06</div>  <div class='col2-w-title'>    <a href='/noticeboard/79'>Creative writer for Oslo travel guide</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>06/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/78'>English speaking expats in Hamar </a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>28/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/77'>Do you commute regularly to London?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>23/02</div>  <div class='col2-w-title'>    <a href='/noticeboard/76'>French Home + Holiday let for sale</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/02</div>  <div class='col2-w-title'>    <a href='/noticeboard/75'>Aberdeen Scotland ACCOMMODATION </a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>16/01</div>  <div class='col2-w-title'>    <a href='/noticeboard/74'>Comedy Hypnotist</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='no_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/contact">Send us a story</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/corporate/advertise/">Advertise with us</a></li>
						<li><a href="/advertise">Our sales team</a></li>
						<li><a href="https://www.thelocal.jobs/pricing/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/page/view/privacy">Privacy policy</a></li>
						<li><a href="/page/view/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalNorway">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalNorway">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
<!--DESKTOP_AD-->
<div id='no_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('no_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='no_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('no_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


	
	</body>
</html>