<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<link rel='canonical' href='https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect' />
	<link rel='amphtml' href='https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Oslo court extends detention of 17-year-old terror suspect - The Local</title>
	<meta name='description' content='The teenage Russian citizen arrested in Oslo in possession of explosive materials earlier this month has been remanded in custody for a further two weeks.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect",
			"headline": "Oslo court extends detention of 17-year-old terror suspect",
			"datePublished": "2017-04-24T16:37:27+02:00",
			"dateModified": "2017-04-24T16:37:27+02:00",
			"description": "The teenage Russian citizen arrested in Oslo in possession of explosive materials earlier this month has been remanded in custody for a further two weeks.",
			"keywords": ["terror","oslo","bomb scare"],
			"author": {
				"@type": "Person",
				"name": "The Local",
				"email": "news@thelocal.no"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.no/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.no/userdata/images/article/197d806c332286ebe96389a3bbde9e5a5d3fc2155be35911989d89688f53d12a.jpg",
				"width": 1500,
				"height": 1000
			},
			"articleBody": "<p>Visitations and media access to the suspect will remain restricted during the extended period, reports NRK.</p><p>Norway’s Police Security Service (PST) requested that the detainment hearing against the suspect at Oslo District Court Monday be held behind closed doors, stating that there were “strong” suspicions against him.</p><p>“We believe there is a significant risk of forfeiting evidence if he is released now. The investigation is fully underway, but we are still at an early stage. Suspicions against him have increased since the investigation began,” police lawyer Kathrine Tonstad told NRK.</p><p>Tonstad declined to elaborate upon the reasons behind the strengthened suspicion against the teenager, but said that key to the investigation was uncovering his motive for carrying the explosive material through Oslo’s Grønland district.</p><p>After around two hours of negotiation the police request for extending the detainment of the teenager was approved, reports NRK.</p><p>The suspect is currently undecided as to whether to appeal the decision, according to the broadcaster.</p><p>Aase Karine Sigmond, defence counsel for the suspect, told NRK that her client maintains his innocence and says he had no intention of harming anyone.</p><p>“I requested for him to be released. I cannot see any risk of compromising evidence. He denies the charges and has maintained this from the first hearing,” Sigmond told NRK.</p><p>The <a href=\"https://www.thelocal.no/20170410/norway-raises-threat-level-after-bomb-find-russian-arrested\">17-year-old Russian citizen was arrested on April 9th</a> – two days after a deadly <a href=\"https://www.thelocal.se/tag/stockholm+attack\">terrorist attack in neighbouring Sweden</a> – when police were tipped off by the public.</p><p>He was found in possession of a <a href=\"https://www.thelocal.no/20170409/norway-police-destroy-suspect-device-in-oslo\">bomb-like device</a>, which police later described as containing lighter gas and nails.</p><p>The boy claimed that he intended to detonate the device at a ‘deserted’ spot.</p><p>He was later reported to have <a href=\"https://www.thelocal.no/20170411/17-year-old-accused-of-oslo-bomb-scare-remanded-for-two-weeks\">shown interest in terror group Islamic State</a> on social media, and police were previously warned of his suspicious behaviour by acquaintances, writes NRK.</p><p>The teenager denies having contacted Islamic extremists. </p>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/no/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/no/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/no/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/no/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.no/userdata/images/article/197d806c332286ebe96389a3bbde9e5a5d3fc2155be35911989d89688f53d12a.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect" />
		<meta property="og:title" content="Oslo court extends detention of 17-year-old terror suspect" />
		<meta property="og:description" content="The teenage Russian citizen arrested in Oslo in possession of explosive materials earlier this month has been remanded in custody for a further two weeks." />
		<meta property="article:published_time" content="2017-04-24T16:37:27+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalnorway" />
		<meta name="twitter:title" content="Oslo court extends detention of 17-year-old terror suspect" />
		<meta name="twitter:description" content="The teenage Russian citizen arrested in Oslo in possession of explosive materials earlier this month has been remanded in custody for a further two weeks." />
					<meta name="twitter:image" content="https://www.thelocal.no/userdata/images/article/197d806c332286ebe96389a3bbde9e5a5d3fc2155be35911989d89688f53d12a.jpg" />
				<meta property='fb:pages' content='514495608666410' />
<meta property='fb:app_id' content='572342092959532' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961'); 
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
&noscript=1"/>
</noscript>

	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	var advelvetTargeting = [];
	advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
	googletag.cmd.push(function () {
		googletag.pubads().setTargeting('advelvet', advelvetTargeting);
	});

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/no_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250]], 'no_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_leaderboard_2', [728, 90], 'no_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_leaderboard_4', [728, 90], 'no_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_1', [[300, 250], [250, 250]], 'no_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_2', [[300, 250], [250, 250]], 'no_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_3', [[300, 250], [250, 250]], 'no_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_mpu_4', [[300, 250], [250, 250]], 'no_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_page_1', [[300, 250], [300, 600]], 'no_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_half_page_2', [[300, 250], [300, 600]], 'no_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/no_rich_media_1', [1, 1], 'no_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/no_rich_media_2', 'no_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


					<!--DESKTOP_AD-->
			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
		<!--/DESKTOP_AD-->
			
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-218226-14', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');

	ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
	ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.send', 'pageview');
</script>
</head>
<body>
		<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-no.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
				<span id="tagline">Norway's news in English</span>

				<form id="editionsform" action='https://www.thelocal.no/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>

				<form id="searchform" method="get" action="https://www.thelocal.no/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>

			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.no/" target="_top">
		<div id="menu">
			<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/jobs'><span>Jobs <span class="jobs_count">(2,196)</span></span></a></li><li><a href='/apartments'><span>Homes</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li><li><a href='/lifestyle'><span>Lifestyle</span></a></li><li><a href='https://dating.thelocal.com' target='_blank' onclick="ga('theLocalNetwork.send', 'event', 'Once Dating', 'Norway', 'https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect');"><span>Dating</span></a></li>				</ul>
			</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
	</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/archive'>Archive</a></li>
	</ul>
	<h3>Community</h3>
	<ul>
				<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://dating.thelocal.com/'>Expat dating</a></li>				<li><a href='/members'>Email subscriptions</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://www.facebook.com/TheLocalNorway'>Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalNorway'>Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>

	<h3>Jobs in Norway</h3>
	<ul>
		<li><a href='/jobs/?job_category=it'>IT jobs</a></li>
		<li><a href='/jobs/?job_category=finance'>Finance jobs</a></li>
		<li><a href='/jobs/?job_category=marketing'>Marketing jobs</a></li>
		<li><a href='/jobs/?job_category=engineer'>Engineering jobs</a></li>
		<li><a href='/jobs/?job_category=admin'>Administration jobs</a></li>
		<li><a href='/jobs/?job_location=oslo'>Jobs in Oslo</a></li><li><a href='/jobs/?job_location=bergen'>Jobs in Bergen</a></li><li><a href='/jobs/?job_location=stavanger'>Jobs in Stavanger</a></li><li><a href='/jobs/?job_location=trondheim'>Jobs in Trondheim</a></li>		<li><a href='/jobs/'>All jobs in Norway</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='/advertise'>Advertise with us</a></li>
		<li><a href='/jobs/recruiters/'>Post a job ad</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='no_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner">
		<h1>Oslo court extends detention of 17-year-old terror suspect</h1>		<div id="article-info-top">
									<div class="article-author-name">The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.no'>news@thelocal.no</a>			</div>
			
			<div class="article-date" title="*Updated: 24 April 2017 16:37 CEST+02:00">
				24 April 2017<br />
				16:37 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/terror' class='article-keyword'>terror</a><a href='/tag/oslo' class='article-keyword'>oslo</a><a href='/tag/bomb+scare' class='article-keyword'>bomb scare</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Oslo+court+extends+detention+of+17-year-old+terror+suspect', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Oslo+court+extends+detention+of+17-year-old+terror+suspect&via=TheLocalNorway&url=https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Oslo court extends detention of 17-year-old terror suspect" alt="Oslo court extends detention of 17-year-old terror suspect" src="/userdata/images/article/197d806c332286ebe96389a3bbde9e5a5d3fc2155be35911989d89688f53d12a.jpg" />
						</div>
			<div class='article-photo-credit'>Defence counsel Aase Karine Sigmond to alks to media following the hearing Monday. Photo: Håkon Mosvold Larsen/NTB scanpix</div>
			
			<div id="article-info-middle">
								<div class="article-author-name">The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.no'>news@thelocal.no</a>				</div>
								<div class="article-date">
					24 April 2017				</div>
				<div class="article-time">
					16:37 CEST+02:00				</div>
			</div>

			<div id="article-description">
				The teenage Russian citizen arrested in Oslo in possession of explosive materials earlier this month has been remanded in custody for a further two weeks.			</div>

			<div id='article-body'><a href="/page/view/tag/"></a><p>
	Visitations and media access to the suspect will remain restricted during the extended period, reports NRK.</p>
<p>
	Norway’s Police Security Service (PST) requested that the detainment hearing against the suspect at Oslo District Court Monday be held behind closed doors, stating that there were “strong” suspicions against him.</p>
<p>
	“We believe there is a significant risk of forfeiting evidence if he is released now. The investigation is fully underway, but we are still at an early stage. Suspicions against him have increased since the investigation began,” police lawyer Kathrine Tonstad told NRK.</p>
<p>
	Tonstad declined to elaborate upon the reasons behind the strengthened suspicion against the teenager, but said that key to the investigation was uncovering his motive for carrying the explosive material through Oslo’s Grønland district.</p>
<p>
	After around two hours of negotiation the police request for extending the detainment of the teenager was approved, reports NRK.</p>
<p>
	The suspect is currently undecided as to whether to appeal the decision, according to the broadcaster.</p>
<p>
	Aase Karine Sigmond, defence counsel for the suspect, told NRK that her client maintains his innocence and says he had no intention of harming anyone.</p>
<p>
	“I requested for him to be released. I cannot see any risk of compromising evidence. He denies the charges and has maintained this from the first hearing,” Sigmond told NRK.</p>
<p>
	The <a href="https://www.thelocal.no/20170410/norway-raises-threat-level-after-bomb-find-russian-arrested">17-year-old Russian citizen was arrested on April 9th</a> – two days after a deadly <a href="https://www.thelocal.se/tag/stockholm+attack">terrorist attack in neighbouring Sweden</a> – when police were tipped off by the public.</p>
<p>
	He was found in possession of a <a href="https://www.thelocal.no/20170409/norway-police-destroy-suspect-device-in-oslo">bomb-like device</a>, which police later described as containing lighter gas and nails.</p>
<script async='true' src='//fo-api.omnitagjs.com/fo-api/ot.js?Placement=a64f5841e37c262b6242e984320d546b'></script><p>
	The boy claimed that he intended to detonate the device at a ‘deserted’ spot.</p>
<p>
	He was later reported to have <a href="https://www.thelocal.no/20170411/17-year-old-accused-of-oslo-bomb-scare-remanded-for-two-weeks">shown interest in terror group Islamic State</a> on social media, and police were previously warned of his suspicious behaviour by acquaintances, writes NRK.</p>
<p>
	The teenager denies having contacted Islamic extremists. </p>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/terror' class='article-keyword'>terror</a><a href='/tag/oslo' class='article-keyword'>oslo</a><a href='/tag/bomb+scare' class='article-keyword'>bomb scare</a></div>			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Oslo+court+extends+detention+of+17-year-old+terror+suspect', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Oslo+court+extends+detention+of+17-year-old+terror+suspect&via=TheLocalNorway&url=https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.no/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='no_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="IgmhNZutLR-widget">
	<h2 id="IgmhNZutLR-title">From our sponsors</h2>
	<div id="IgmhNZutLR-widget-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20170424/why-lucerne-is-a-summer-paradise-for-career-discovery-swisseducationgroup-seg-tlccu'><img src='/userdata/images/article/d8ac514c696c41ad89805228c04173162f70e87309054439aba2bd42c9770a72.jpg' alt='' /></a>					<a href='/20170424/why-lucerne-is-a-summer-paradise-for-career-discovery-swisseducationgroup-seg-tlccu'><h2>Why Lucerne is a summer paradise for career discovery</h2></a>
					<p>You may think Switzerland is all about winter holidays. But it’s also a summer paradise with the power to transform your career thanks to outstanding programmes from Swiss Education Group.</p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20170421/i-didnt-consider-anywhere-else-studying-at-top-culinary-school-ferrandi-paris-tlccu'><img src='/userdata/images/article/6c158965043c9c91c579b94f834ccc1b2199897fdf188470b1c7541baf8f51e0.jpg' alt='' /></a>						<a href='/20170421/i-didnt-consider-anywhere-else-studying-at-top-culinary-school-ferrandi-paris-tlccu'><h2>'I didn't consider anywhere else': studying at top culinary school Ferrandi Paris</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20170420/golnaz-hashemzadeh-bonde-swedens-most-exciting-social-entrepeneur-nordic-council-tlccu'><img src='/userdata/images/article/6e50353065287903eedbc9a4d1e7f3bb1f9208e35f27d1980b0aa78b063d7183.jpg' alt='' /></a>							<a href='/20170420/golnaz-hashemzadeh-bonde-swedens-most-exciting-social-entrepeneur-nordic-council-tlccu'><h2>Social entrepreneur: 'I learned early on that I was an outsider'</h2></a>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20170406/expat-depression-7-tips-for-how-to-cope-cignaglobal-tlccu'><img src='/userdata/images/article/5bc38b80e8c169fc6a3d09331f55dc812d6443f1b9fb2e56c57503c3c4200e1d.jpg' alt='' /></a>						<a href='/20170406/expat-depression-7-tips-for-how-to-cope-cignaglobal-tlccu'><h2>Expat depression: 7 tips for how to cope</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20170404/10-reasons-to-get-on-board-with-qatar-airways-qsuite-qatar-tlccu'><img src='/userdata/images/article/80d537c577aae0eb66e4c8678e8f2b26210d78633de6e493d6c4073ef9c8efe6.jpg' alt='' /></a>							<a href='/20170404/10-reasons-to-get-on-board-with-qatar-airways-qsuite-qatar-tlccu'><h2>10 reasons to get on board with Qatar Airway’s QSuite</h2></a>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/w0rp' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112167&wid=0')
		</script>
	</div>
		<div class="related-widget">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20170411/17-year-old-accused-of-oslo-bomb-scare-remanded-for-two-weeks'>
															<img src='/userdata/images/article/047aa5576d26b5981cf28b4b86b89b245c37eb94406f4a26de1f6019b8df4c26.jpg' alt='' />
														</a>
							<a href='/20170411/17-year-old-accused-of-oslo-bomb-scare-remanded-for-two-weeks'><h2>17-year-old accused of Oslo bomb scare remanded for two weeks</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20170410/norway-raises-threat-level-after-bomb-find-russian-arrested'>
																	<img src='/userdata/images/article/4158a59397f124464fe23c2bddda75e4c29a59415251bf3dfa940e666859e8dd.jpg' alt='' />
																</a>
								<a href='/20170410/norway-raises-threat-level-after-bomb-find-russian-arrested'><h2>Norway raises threat level after bomb find, Russian arrested</h2></a>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20170409/norway-police-destroy-suspect-device-in-oslo'>
															<img src='/userdata/images/article/fbc04a1769495e3b9de2af16791b73ab119b6fbf529ad7030be2da6f565e0326.jpg' alt='' />
														</a>
							<a href='/20170409/norway-police-destroy-suspect-device-in-oslo'><h2>Norway police destroy suspect device in Oslo</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20170418/top-10-budget-restaurants-in-oslo'>
																	<img src='/userdata/images/article/508d1b53e57ae0acd0ea0cbf3d0cc8bcb89e23ca7cf90b72d94434146e9952f7.jpg' alt='' />
																</a>
								<a href='/20170418/top-10-budget-restaurants-in-oslo'><h2>Top budget restaurants in Oslo </h2></a>
							</div>
											</div>
																										</div>
<!--DESKTOP_AD-->
<div id='no_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-widget">
			<h2 class="related-title">Recent highlights</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170118/breiviks-lawyer-says-isolation-is-harming-the-extremists-mental-health'><img src='/userdata/images/article/54a460b0f56c723664cea68e263952b5a2073e7041d11dbba66cd4f326e95aa6.jpg' alt='' /></a>						<a href='/20170118/breiviks-lawyer-says-isolation-is-harming-the-extremists-mental-health'><h2>Breivik's lawyer says isolation is harming the extremist's mental health</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20170117/want-a-big-mac-in-norway-prepare-to-pay-worlds-second-highest-price'><img src='/userdata/images/article/1b63525ecad53ecf5e8f56e7d7573b23008d6b32af6de44d115bd37215c35121.jpg' alt='' /></a>							<a href='/20170117/want-a-big-mac-in-norway-prepare-to-pay-worlds-second-highest-price'><h2>Want a Big Mac in Norway? Prepare to pay world's second-highest price</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170113/norways-crown-princess-leave-my-son-alone'><img src='/userdata/images/article/811fe417a2a51d46b864e4719778c3196714adad72678072659bc7aea4f68ce3.jpg' alt='' /></a>						<a href='/20170113/norways-crown-princess-leave-my-son-alone'><h2>Norway’s Crown Princess: Leave my son alone!</h2></a>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='no_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20161221/norwegians-are-about-to-lose-their-fm-radio-and-theyre-not-happy-about-it'><h2>Norwegians are about to lose their FM radio and they’re not happy about it</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20161220/norway-reverses-course-on-wolf-slaughter'><h2>Norway reverses course on wolf 'slaughter'</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20161122/worlds-most-beautiful-banknotes-debut-in-norway'><h2>'World's most beautiful banknotes' debut in Norway</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20161121/police-break-up-massive-norwegian-paedophilia-ring'><h2>Police break up massive Norwegian paedophilia ring</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='no_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span>2,196 Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20170424/weird-clouds-may-have-inspired-norwegian-the-scream-scientists' class='headline-img'><img src='/userdata/images/article/b2689859d4102d2150e853577179cca9a37bc95a1d90011b4d6a9219577ea1d8.jpg'
 alt='Weird clouds may have inspired Norwegian &#039;The Scream&#039;: scientists' /></a>
	<a href='/20170424/weird-clouds-may-have-inspired-norwegian-the-scream-scientists'><h2>Weird clouds may have inspired Norwegian 'The Scream': scientists</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170421/local-norwegian-choir-behind-frozen-soundtrack-set-for-global-album-launch' class='headline-img'><img src='/userdata/images/article/e91f09d3907e7527fa77dee9f81d73eccbe7b94b4b28fb0bdbb9f7df353cef30.jpg'
 alt='Local Norwegian choir behind &#039;Frozen&#039; soundtrack set for global album launch' /></a>
	<a href='/20170421/local-norwegian-choir-behind-frozen-soundtrack-set-for-global-album-launch'><h2>Local Norwegian choir behind 'Frozen' soundtrack set for global album launch</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170421/reindeer-at-risk-from-arctic-hot-spell' class='headline-img'><img src='/userdata/images/article/6da35290f2a740a19e89557979a8f5d011671a7094aa74e2b513a4103b022680.jpg'
 alt='Norway&#039;s reindeer at risk from Arctic hot spell' /></a>
	<a href='/20170421/reindeer-at-risk-from-arctic-hot-spell'><h2>Norway's reindeer at risk from Arctic hot spell</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170420/five-norwegian-delicacies-you-might-think-twice-about-trying' class='headline-img'><img src='/userdata/images/article/caaa937792ee5bc0afc59cdc0072f96625e58ce0550d1f77b6c25f1903bf6ee1.jpg'
 alt='Five odd Norwegian delicacies you might think twice about trying' /></a>
	<a href='/20170420/five-norwegian-delicacies-you-might-think-twice-about-trying'><h2>Five odd Norwegian delicacies you might think twice about trying</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170420/beggars-leaving-norway-after-documentary-film-reports' class='headline-img'><img src='/userdata/images/article/2bfa2b2fd896b03ef682c378020b2ecaecea6151eb86c71b1ecee62851f9179e.jpg'
 alt='Beggars leaving Norway after documentary film: reports' /></a>
	<a href='/20170420/beggars-leaving-norway-after-documentary-film-reports'><h2>Beggars leaving Norway after documentary film: reports</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='no_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

<img src='//pixel.watch/d45m' class='carambola-pixel' alt='' /> 
<div class='carambola-300x250'>
	<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
		(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
		var e=d.getElementById(r);if(e===null){  
		var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
		var dt=new Date().getTime();  
		try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
		} else if(typeof i[c]!=='undefined'){i[c]++}  
		else{i[c]=1;}  
		})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
			'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112167&wid=2')  
	</script>
</div>

		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20170424/weird-clouds-may-have-inspired-norwegian-the-scream-scientists'>Weird clouds may have inspired Norwegian 'The Scream': scientists</a></li><li><a href='/20170424/oslo-court-extends-detention-of-17-year-old-terror-suspect'>Oslo court extends detention of 17-year-old terror suspect</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='no_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
	
<div id="noticeboard-widget">
  <h2 id="noticeboard-title">Noticeboard</h2>
  <div id="noticeboard-panel">
    <div class='noticeboard-item'>  <div class='noticeboard-date'>06/04</div>  <div class='noticeboard-title'>    <a href='/noticeboard/78'>English speaking expats in Hamar </a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>28/03</div>  <div class='noticeboard-title'>    <a href='/noticeboard/77'>Do you commute regularly to London?</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>23/02</div>  <div class='noticeboard-title'>    <a href='/noticeboard/76'>French Home + Holiday let for sale</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>09/02</div>  <div class='noticeboard-title'>    <a href='/noticeboard/75'>Aberdeen Scotland ACCOMMODATION </a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>16/01</div>  <div class='noticeboard-title'>    <a href='/noticeboard/74'>Comedy Hypnotist</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>19/12</div>  <div class='noticeboard-title'>    <a href='/noticeboard/73'>Holiday Apartments in Austria</a>  </div></div>    <div id="noticeboard-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='no_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('no_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/contact">Send us a story</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="/advertise">Audience data</a></li>
						<li><a href="/advertise">Our sales team</a></li>
						<li><a href="https://www.thelocal.jobs/pricing/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/page/view/privacy">Privacy policy</a></li>
						<li><a href="/page/view/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalNorway">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalNorway">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
<!--DESKTOP_AD-->
<div id='no_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('no_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='no_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('no_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


	
	</body>
</html>